Содержание

Об этом руководстве

  • В этом документе
  • Условные обозначения

Источники информации о программе

  • Источники информации для самостоятельного поиска
  • Обсуждение программ "Лаборатории Касперского"на форуме
  • Обращение в Отдел локализации и разработки технической документации

Kaspersky Rescue Disk 10.0

  • Что нового
  • Аппаратные и программные требования

Запись Kaspersky Rescue Disk на съемный диск

Загрузка Kaspersky Rescue Disk

  • Подготовка к загрузке
  • Процедура загрузки Kaspersky Rescue Disk

Работа с Kaspersky Rescue Disk в графическом режиме

  • Интерфейс Kaspersky Rescue Disk
    • Панель быстрого запуска
    • Меню запуска приложений
    • Главное окно Kaspersky Rescue Disk
    • Окно настройки параметров программы
    • Окна уведомлений и всплывающие сообщения
    • Дополнительные инструменты
      • Диспетчер файлов
      • Веб-браузер
      • Kaspersky Registry Editor
      • Терминал
      • Снимок экрана
      • Настройка сети
  • Запуск и остановка программы
    • Запуск программы вручную
    • Остановка программы вручную
  • Состояние защиты компьютера
  • Проверка объектов
    • О проверке объектов на вирусы
    • Запуск и остановка задачи проверки объектов
    • Формирование списка объектов для проверки
    • Настройка параметров проверки объектов
      • Изменение уровня безопасности
      • Изменение типа проверяемых объектов
      • Ограничение длительности проверки
      • Проверка составных файлов
      • Выбор метода проверки
      • Изменение действия при обнаружении угрозы
      • Восстановление параметров проверки по умолчанию
  • Обновление
    • Об обновлении
    • Запуск и остановка задачи обновления
    • Откат последнего обновления
    • Настройка параметров обновления
      • Выбор источника обновлений
      • Выбор региона сервера обновлений
      • Настройка параметров подключения к прокси-серверу
  • Карантин и резервное хранилище
    • О карантине
    • О резервном хранилище
    • Действия с объектами на карантине
    • Хранение объектов карантина и резервного хранилища
  • Отчеты
    • Об отчетах
    • Выбор задачи для формирования отчета
    • Управление группировкой информации в отчете
    • Выбор типа событий
    • Настройка представления данных на экране
    • Использование сложной фильтрации данных
    • Поиск событий
    • Сохранение отчета в файл
    • Расширенное отображение статистики
    • Настройка параметров отчетов
      • Запись некритических событий в отчет
      • Хранение отчетов
      • Очистка отчетов
  • Угрозы и исключения. Доверенная зона
    • Об обнаруживаемых угрозах
    • Выбор категорий обнаруживаемых угроз
    • О доверенной зоне
    • Формирование доверенной зоны
    • Создание правила исключений
    • Разрешенные маски исключений файлов
    • Разрешенные маски исключений по классификации Вирусной энциклопедии
  • Уведомления
    • Настройка параметров уведомлений
    • Отключение уведомлений

Работа с Kaspersky Rescue Disk в текстовом режиме

  • О текстовом режиме
  • Работа с файловым менеджером
    • Настройка сети
    • Запуск консоли Kaspersky Rescue Disk
    • Проверка на вирусы
    • Обновление Kaspersky Rescue Disk
    • Откат последнего обновления
    • Просмотр справки
    • Завершение работы с Kaspersky Rescue Disk
  • Работа из командной строки
    • Синтаксис командной строки
    • Проверка на вирусы
    • Обновление Kaspersky Rescue Disk
    • Откат последнего обновления
    • Просмотр справки
    • Завершение работы с Kaspersky Rescue Disk

Ограничения в работе программы

Информация об оборудовании

Обращение в Службу технической поддержки

  • Способы получения технической поддержки
  • Техническая поддержка по телефону
  • Получение технической поддержки через Личный кабинет
  • Создание и сохранение файла трассировки

ЗАО "Лаборатория Касперского"

Информация о стороннем коде

Уведомления о товарных знаках
© ЗАО "Лаборатория Касперского", 2011


Об этом руководстве

Этот документ представляет собой Руководство по загрузке, настройке и использованию программы Kaspersky Rescue Disk. Документ предназначен для широкой аудитории. Пользователям нужно обладать начальными навыками работы с персональным компьютером: быть знакомыми с интерфейсом операционной системы Microsoft® Windows®, владеть основными приемами работы в ней, уметь пользоваться распространенными компьютерными программами.

Руководство предназначено для следующих целей:

  • Помочь пользователю самостоятельно загрузить Kaspersky Rescue Disk и оптимально настроить программу с учетом конкретных задач пользователя.
  • Обеспечить быстрый поиск информации для решения вопросов, связанных с работой Kaspersky Rescue Disk.
  • Рассказать о дополнительных источниках информации о программе и способах получения технической поддержки.

В этом разделе справки

В этом документе

Условные обозначения


В этом документе

Руководство пользователя Kaspersky Rescue Disk содержит информацию о загрузке, настройке и использовании программы Kaspersky Rescue Disk.

В этом документе представлены следующие разделы:

Источники информации о программе

Этот раздел содержит описание источников информации о программе и сведения о веб-сайтах, которые вы можете использовать, чтобы обсудить работу программы.

Kaspersky Rescue Disk 10.0

Этот раздел содержит описание возможностей программы, а также краткую информацию о функциях программы. В разделе приведена информация о том, каким программным и аппаратным требованиям должен отвечать компьютер, чтобы на него можно было установить программу.

Запись Kaspersky Rescue Disk на съемный диск

Раздел содержит информацию о записи Kaspersky Rescue Disk на съемный диск.

Загрузка Kaspersky Rescue Disk

Раздел содержит инструкции, которые помогут вам загрузить программу на компьютер и подготовить его к работе с Kaspersky Rescue Disk.

Работа с Kaspersky Rescue Disk в графическом режиме

В этом разделе описаны особенности работы с Kaspersky Rescue Disk в графическом режиме. Раздел содержит информацию об интерфейсе Kaspersky Rescue Disk, дополнительных инструментах Kaspersky Rescue Disk, о запуске и остановке программы. Представлена информация о защите компьютера, о том, каким образом осуществляется проверка объектов на вирусы и обновление антивирусных баз. Содержится информация о карантине и резервном хранилище, об отчетах и работе с ними. В разделе также описана настройка параметров Kaspersky Rescue Disk.

Работа с Kaspersky Rescue Disk в текстовом режиме

В этом разделе описаны особенности работы с Kaspersky Rescue Disk в текстовом режиме, с использованием файлового менеджера Midnight Commander (© Free Software Foundation, Inc). Раздел содержит информацию о том, каким образом осуществляются проверка объектов на вирусы и обновление антивирусных баз. Представлена информация о настройке параметров сети.

Информация об оборудовании

Этот раздел описывает возможность сохранения информации об аппаратном обеспечении системы в электронном виде с целью передачи ее в "Лабораторию Касперского".

Ограничения в работе программы

Этот раздел содержит информацию об ограничениях в работе Kaspersky Rescue Disk.

Обращение в Службу технической поддержки

Этот раздел содержит информацию о способах получения технической поддержки и о том, какие условия требуются для получения помощи от Службы технической поддержки.

Глоссарий

Этот раздел содержит список терминов, которые встречаются в тексте документа, а также определения этих терминов.

ЗАО "Лаборатория Касперского"

В разделе приводится информация о ЗАО "Лаборатория Касперского".

Информация о стороннем коде

В разделе приводится информация о стороннем коде, используемом в программе.

Уведомления о товарных знаках

В этом разделе перечислены товарные знаки сторонних правообладателей, использованные в документе.


Условные обозначения

Текст документа сопровождается смысловыми элементами, на которые мы рекомендуем вам обращать особое внимание, – предупреждениями, советами, примерами.

Для выделения смысловых элементов используются условные обозначения. Условные обозначения и примеры их использования приведены в таблице ниже.

Условные обозначения

Пример текста

Описание условного обозначения

Обратите внимание на то, что...

Предупреждения выделены красным цветом и заключены в рамку.

В предупреждениях содержится информация о возможных нежелательных действиях, которые могут привести к потере информации, сбоям в работе оборудования или операционной системы.

Рекомендуется использовать...

Примечания заключены в рамку.

Примечания могут содержать полезные советы, рекомендации, особые значения параметров или важные частные случаи в работе программы.

Пример:

...

Примеры приведены в блоках на желтом фоне под заголовком "Пример".

Обновление – это...

Возникает событие Базы устарели.

Курсивом выделены следующие смысловые элементы текста:

  • новые термины;
  • названия статусов и событий программы.

Нажмите на клавишу ENTER.

Нажмите комбинацию клавиш ALT+F4.

Названия клавиш клавиатуры выделены полужирным шрифтом и прописными буквами.

Названия клавиш, соединенные знаком + (плюс), означают комбинацию клавиш. Такие клавиши нужно нажимать одновременно.

Нажмите на кнопку Включить.

Названия элементов интерфейса программы, например, полей ввода, пунктов меню, кнопок, выделены полужирным шрифтом.

Чтобы настроить расписание задачи, выполните следующие действия:

Вводные фразы инструкций выделены курсивом и значком "стрелка".

В командной строке введите текст help

Появится следующее сообщение:

Укажите дату в формате ДД:MM:ГГ.

Специальным стилем выделены следующие типы текста:

  • текст командной строки;
  • текст сообщений, выводимых программой на экран;
  • данные, которые требуется ввести пользователю.

<Имя пользователя>

Переменные заключены в угловые скобки. Вместо переменной требуется подставить соответствующее ей значение, опустив угловые скобки.


Источники информации о программе

Этот раздел содержит описание источников информации о программе и сведения о веб-сайтах, которые вы можете использовать, чтобы обсудить работу программы.

Вы можете выбрать наиболее удобный источник информации в зависимости от важности и срочности вопроса.

В этом разделе справки

Источники информации для самостоятельного поиска

Обсуждение программ "Лаборатории Касперского" на форуме

Обращение в Отдел локализации и разработки технической документации


Источники информации для самостоятельного поиска

Вы можете использовать следующие источники для самостоятельного поиска информации о программе:

  • страница на веб-сайте "Лаборатории Касперского";
  • страница на веб-сайте Службы технической поддержки (База знаний);
  • электронная справочная система;
  • документация.

Если вы не нашли решения возникшей проблемы самостоятельно, рекомендуем вам обратиться в Службу технической поддержки "Лаборатории Касперского".

Для использования источников информации на веб-сайте "Лаборатории Касперского" необходимо подключение к интернету.

Страница на веб-сайте "Лаборатории Касперского"

Веб-сайт "Лаборатории Касперского" содержит отдельную страницу для каждой программы.

На странице вы можете получить общую информацию о программе, ее возможностях и особенностях работы.

Страница на веб-сайте Службы технической поддержки (База знаний)

База знаний – раздел веб-сайта Службы технической поддержки, содержащий рекомендации по работе с программами "Лаборатории Касперского". База знаний состоит из справочных статей, сгруппированных по темам.

На странице программы в Базе знаний вы найдете статьи, которые содержат полезную информацию, рекомендации и ответы на часто задаваемые вопросы по установке и использованию программы.

Статьи могут отвечать на вопросы, которые относятся не только к Kaspersky Rescue Disk, но и к другим программам "Лаборатории Касперского", а также могут содержать новости Службы технической поддержки.

Электронная справочная система

В состав электронной справки программы входят файлы справки.

Контекстная справка содержит сведения о каждом окне программы: перечень и описание параметров и список решаемых задач.

Полная справка содержит подробную информацию о том, как управлять защитой компьютера с помощью программы.

Чтобы открыть электронную справку, перейдите по ссылке Справка.

Документация

Руководство пользователя Kaspersky Rescue Disk содержит подробную информацию, необходимую для работы с программой. Файл с этим документом в формате PDF входит в комплект поставки Kaspersky Rescue Disk.


Обсуждение программ "Лаборатории Касперского" на форуме

Если ваш вопрос не требует срочного ответа, вы можете обсудить его со специалистами "Лаборатории Касперского" и другими пользователями на нашем форуме.

На форуме вы можете просматривать опубликованные темы, добавлять свои комментарии, создавать новые темы для обсуждения.


Обращение в Отдел локализации и разработки технической документации

Если у вас возникли вопросы, связанные с документацией к программе, вы можете обратиться к специалистам Группы разработки документации. Например, вы можете присылать нашим специалистам отзывы о документации.

Отправьте письмо с вашими замечаниями и вопросами на электронный адрес Группы разработки технической документации docfeedback@kaspersky.com. В качестве темы сообщения укажите "Kaspersky Help Feedback: Kaspersky Rescue Disk 10.0".


Kaspersky Rescue Disk 10.0

Kaspersky Rescue Disk предназначен для проверки и лечения зараженных компьютеров, на которых установлена 32 или 64-разрядная операционная система Microsoft Windows. Программа применяется при такой степени заражения, когда не представляется возможным вылечить компьютер с помощью антивирусных программ или утилит лечения (например, Kaspersky Virus Removal Tool), запускаемых под управлением операционной системы. При этом эффективность лечения повышается за счет того, что находящиеся в системе вредоносные программы не получают управления во время загрузки операционной системы.

В режиме аварийного восстановления доступны только задачи проверки объектов и обновления баз, а также откат обновлений и просмотр статистики. Вы можете выполнить следующие действия:

  • Настроить параметры проверки объектов на вирусы:
    • изменить уровень безопасности;
    • изменить действие при обнаружении угрозы;
    • сформировать список объектов для проверки;
    • изменить тип проверяемых объектов;
    • ограничить длительность проверки;
    • задать параметры проверки составных файлов;
    • выбрать метод проверки;
    • восстановить параметры проверки по умолчанию.
  • Настроить параметры обновления:
    • выбрать источник обновлений;
    • настроить параметры подключения к прокси-серверу;
    • выбрать регион сервера обновлений;
    • выполнить откат последнего обновления.
  • Настроить дополнительные параметры:
    • выбрать категории обнаруживаемых угроз;
    • сформировать доверенную зону;
    • настроить параметры уведомлений;
    • задать срок хранения файлов отчетов;
    • настроить параметры хранения объектов карантина и резервного хранилища.
  • Сформировать отчет о выполнении задач проверки и обновления.
  • Просмотреть статистику работы программы.

В этом разделе справки

Что нового

Аппаратные и программные требования


Что нового

В Kaspersky Rescue Disk появились следующие нововведения:

  • Упрощена настройка сети, в том числе и Wi-Fi.
  • Изменен загрузчик операционной системы.
  • Обновлено ядро операционной системы.
  • Обновлены программные пакеты сторонних производителей.
  • Добавлен ряд программных пакетов сторонних производителей.
  • Добавлен Kaspersky Registry Editor.


Аппаратные и программные требования

Для нормального функционирования Kaspersky Rescue Disk, компьютер должен удовлетворять следующим минимальным требованиям:

Общие требования:

  • CD-ROM / DVD (для установки Kaspersky Rescue Disk с дистрибутивного CD-диска).
  • USB-разъем (для установки Kaspersky Rescue Disk с загрузочного съемного диска).
  • Пишущий CD-ROM / DVD (для записи образа Kaspersky Rescue Disk).
  • Поддержка загрузки с USB и CD / DVD.
  • Поддержка файловых систем FAT32/NTFS/Ext2/Ext3/Ext4/Reiser.
  • VESA-совместимая видеокарта.

Требования для операционных систем Microsoft Windows XP Home Edition (Service Pack 2 или выше), Microsoft Windows XP Professional (Service Pack 2 или выше), Microsoft Windows XP Professional x64 Edition (Service Pack 2 или выше):

  • Процессор Intel® Pentium® 300 МГц или выше (или совместимый аналог).
  • 256 МБ свободной оперативной памяти.

Требования для операционных систем Microsoft Windows Vista® Home Basic (32/64-разрядная), Microsoft Windows Vista Home Premium (32/64-разрядная), Microsoft Windows Vista Business (32/64-разрядная), Microsoft Windows Vista Enterprise (32/64-разрядная), Microsoft Windows Vista Ultimate (32/64-разрядная):

  • Процессор Intel Pentium 800 МГц 32-разрядный (x86) / 64-разрядный (x64) или выше (или совместимый аналог).
  • 512 MБ свободной оперативной памяти.

Требования для операционных систем Microsoft Windows 7 Starter (32/64-разрядная), Microsoft Windows 7 Home Basic (32/64-разрядная), Microsoft Windows 7 Home Premium (32/64-разрядная), Microsoft Windows 7 Professional (32/64-разрядная), Microsoft Windows 7 Ultimate (32/64-разрядная):

  • Процессор Intel Pentium 1 ГГц 32-разрядный (x86) / 64-разрядный (x64) или выше (или совместимый аналог).
  • 1 ГБ свободной оперативной памяти (для 32-разрядной операционной системы); 2 ГБ свободной оперативной памяти (для 64-разрядной операционной системы).


Запись Kaspersky Rescue Disk на съемный диск

Для записи Kaspersky Rescue Disk на USB-носитель удобнее всего воспользоваться Мастером создания диска аварийного восстановления, который входит в состав Антивируса Касперского и Kaspersky Internet Security версий 2011, 2012 и 2013. Пользователям, которые не имеют возможности использовать эти программы, следует обратиться к статье на сайте технической поддержки Лаборатории Касперского по адресу http://support.kaspersky.ru/usb.

Подготовка к записи

Kaspersky Rescue Disk предоставляет возможность записи iso-образа как на CD / DVD, так и на съемный диск. Чтобы записать Kaspersky Rescue Disk, необходимо отформатировать ваш съемный диск в файловой системе Fat16 или Fat32 и сделать его загрузочным.

Даже на USB-накопителях малой емкости операция форматирования занимает некоторое время (чем больше емкость диска, тем дольше идет процесс форматирования). Дождитесь полного завершения форматирования.

Чтобы сделать съемный диск загрузочным, воспользуйтесь соответствующими программами (например, для Microsoft Windows XP вы можете воспользоваться программой Diskpart (© Microsoft Corporation), а для Microsoft Windows Vista / Microsoft Windows 7 – программой HP USB Disk Storage Format Tool (© Hewlett-Packard Development Company, L.P).


Загрузка Kaspersky Rescue Disk

Этот раздел содержит инструкции, которые помогут вам загрузить программу на компьютер и подготовить его к работе с Kaspersky Rescue Disk.

В этом разделе справки

Подготовка к загрузке

Процедура загрузки Kaspersky Rescue Disk


Подготовка к загрузке

Перед загрузкой Kaspersky Rescue Disk выполните следующие действия:

  1. В параметрах BIOS включите загрузку с CD/DVD-ROM или съемного диска (подробную информацию можно получить из документации к материнской плате вашего компьютера).
  2. Поместите в CD/DVD-ROM или в USB-порт компьютера диск / съемный диск с записанным образом Kaspersky Rescue Disk.
  3. Перезагрузите компьютер. После перезагрузки на экране появится сообщение Press any key to enter the menu.
  4. Нажмите на любую клавишу. Начнется запуск Менеджера загрузки.

    Если в течение десяти секунд вы не нажали ни на какую клавишу, то компьютер автоматически загрузится с жесткого диска.


Процедура загрузки Kaspersky Rescue Disk

Чтобы продолжить загрузку Kaspersky Rescue Disk, выполните следующие действия:

  1. В окне Менеджера загрузки с помощью клавиш перемещения курсора выберите язык интерфейса. Нажмите на клавишу ENTER.
  2. Ознакомьтесь с текстом Лицензионного соглашения. Для продолжения работы программы нужно принять условия Лицензионного соглашения. Для этого нажмите на клавишу 1.
  3. В окне Менеджера загрузки выберите один из следующих режимов работы программы и нажмите на клавишу ENTER:
    • Kaspersky Rescue Disk. Графический режим

      В этом режиме программа загружает графическую подсистему.

    • Kaspersky Rescue Disk. Текстовый режим

      В этом режиме программа загружает текстовый пользовательский интерфейс, который представлен консольным файловым менеджером Midnight Commander.

    • Загрузка с жесткого диска.

      При некоторых конфигурациях аппаратного и программного обеспечения загрузка с жесткого диска невозможна. В этом случае удалите ваш съемный диск из usb-разъема, перезагрузите компьютер и убедитесь, что в BIOS загрузочным устройством является жесткий диск с операционной системой.

    • Информация об оборудовании

      Позволяет получить и сохранить информацию об оборудовании, установленном на вашем компьютере.

    • Перезагрузка компьютера
    • Выключение компьютера

Если был выбран режим загрузки Kaspersky Rescue Disk в графическом или текстовом режиме, то после нажатия на клавишу ENTER происходит загрузка операционной системы Linux® с определением всех устройств, а также осуществляется поиск файловых систем на жестких и внешних дисках. Найденным файловым системам и съемным устройствам присваиваются имена, которые используются в установленной операционной системе.

Если установленная на компьютере операционная система Microsoft Windows находится в спящем режиме или ее работа была завершена некорректно, Kaspersky Rescue Disk предложит монтировать файловую систему или перезагрузить компьютер. Выберите один из трех вариантов действий:

  • Продолжить. Kaspersky Rescue Disk продолжит монтирование файловой системы компьютера. Однако в этом случае возможно повреждение файловой системы.
  • Пропустить. Kaspersky Rescue Disk пропустит монтирование файловой системы. В этом случае вы сможете проверить на вирусы только загрузочные секторы и элементы автозапуска.

    Некоторые файловые системы могут быть смонтированы.

  • Перезагрузка компьютера. Позволит загрузить компьютер с жесткого диска, чтобы корректно завершить работу операционной системы.

Дальнейший процесс загрузки Kaspersky Rescue Disk проходит в следующей последовательности:

  1. Поиск файла подкачки Microsoft Windows pagefile.sys. В случае его отсутствия размер виртуальной памяти ограничивается размером оперативной памяти.
  2. Создание папок для размещения антивирусных баз, отчетов, карантина и вспомогательных файлов.
  3. Настройка сетевых соединений на основе данных, обнаруженных в системных файлах загружаемого компьютера.
  4. Запуск Kaspersky Rescue Disk, если был выбран графический режим или запуск файлового менеджера Midnight Commander с открытым пользовательским меню, если был выбран текстовый режим.


Работа с Kaspersky Rescue Disk в графическом режиме

В этом разделе описаны особенности работы с Kaspersky Rescue Disk в графическом режиме.

В этом разделе справки

Интерфейс Kaspersky Rescue Disk

Запуск и остановка программы

Состояние защиты компьютера

Проверка объектов

Обновление

Карантин и резервное хранилище

Отчеты

Угрозы и исключения. Доверенная зона

Уведомления


Интерфейс Kaspersky Rescue Disk

В этом разделе содержится информация об интерфейсе Kaspersky Rescue Diskи дополнительных инструментах программы.

В этом разделе

Панель быстрого запуска

Меню запуска приложений

Главное окно Kaspersky Rescue Disk

Окно настройки параметров программы

Окна уведомлений и всплывающие сообщения

Дополнительные инструменты


Панель быстрого запуска

Панель быстрого запуска представляет собой панель, расположенную в нижней части рабочего стола, на которой расположены следующие значки:

  • – при нажатии на этот значок открывается Меню запуска приложений Kaspersky Rescue Disk.
  • – при нажатии на этот значок открывается окно веб-браузера.
  • – при нажатии на этот значок открывается окно диспетчера файлов.
  • – при нажатии на этот значок открывается главное окно Kaspersky Rescue Disk.
  • – при нажатии на этот значок открывается окно настройки параметров сети.


Меню запуска приложений

Меню запуска приложений (см. рис. ниже) содержит следующие пункты:

  • Kaspersky Rescue Disk – запускает Kaspersky Rescue Disk.
  • Kaspersky Registry Editor – запускает редактор реестра операционной системы, установленной на компьютере.
  • Веб-браузер – запускает веб-браузер Konqueror (© KDE e.V).
  • Диспетчер файлов – запускает файловый менеджер Dolphin (© KDE e.V).
  • Терминал – запускает консоль операционной системы Linux.
  • Снимок экрана – копирует весь экран в том виде, как он отображается на мониторе, указывая путь к сохраненному файлу.
  • Настройка сети – открывает окно настройки параметров сети.
  • О Kaspersky Rescue Disk – открывает окно, содержащее информацию о версии Kaspersky Rescue Disk.
  • Перезагрузить – запускает процесс перезагрузки компьютера.
  • Выключить – открывает окно подтверждения завершения работы с компьютером.

    Меню запуска приложений Kaspersky Rescue Disk

    Меню запуска приложений Kaspersky Rescue Disk

Чтобы открыть Меню запуска приложений,

нажмите на значок [image].


Главное окно Kaspersky Rescue Disk

В главном окне программы сосредоточены элементы интерфейса, предоставляющие доступ ко всем основным функциям программы.

Главное окно можно условно разделить на две части:

  • В верхней части окна расположен индикатор состояния защиты, который сигнализирует о текущем состоянии защиты вашего компьютера.

    Текущее состояние защиты компьютера

    Текущее состояние защиты компьютера

    Существует три возможных состояния защиты, каждое из которых обозначено цветом. Зеленый цвет означает, что защита вашего компьютера осуществляется на должном уровне; желтый и красный предупреждают о наличии разного рода угроз безопасности. К угрозам относятся не только вредоносные программы, но и устаревшие базы программы, минимальные параметры работы программы и т. д.

    По мере возникновения угроз безопасности их необходимо устранять.

  • Центральная часть окна позволяет перейти к выполнению задачи проверки объектов на вирусы или обновлению баз и модулей программы. Для этого выберите закладку Проверка объектов или закладку Обновление.

    На закладке Проверка объектов (см. рис. ниже) вы можете выполнить следующие действия:

    • запустить / остановить выполнение задачи проверки объектов;
    • сформировать список объектов для проверки;
    • следить за ходом выполнения задачи проверки и ознакомиться с результатом проверки.

    Главное окно. Закладка Проверка объектов

    Главное окно. Закладка Проверка объектов

    На закладке Обновление (см. рис. ниже) вы можете выполнить следующие действия:

    • запустить / остановить выполнение задачи обновления;
    • просмотреть обзор вирусной активности, перейдя по одноименной ссылке;
    • выполнить откат обновлений;
    • получить информацию о статусе и дате выпуска баз;
    • следить за ходом выполнения задачи обновления баз и модулей программы.

    Главное окно. Закладка Обновление

    Главное окно. Закладка Обновление

Вы можете воспользоваться также следующими кнопками и ссылками:

  • Настройка – позволяет перейти к окну настройки параметров программы.
  • Карантин – позволяет перейти к работе с объектами, помещенными на карантин.
  • Отчет – позволяет перейти к отчету о работе программы, выполненному в виде диаграмм.
  • Справка – открывает справочную систему Kaspersky Rescue Disk.
  • Выход – останавливает работу Kaspersky Rescue Disk.

Чтобы открыть главное окно программы, выполните одно из следующих действий:

  • Выберите пункт Kaspersky Rescue Disk в Меню запуска приложений.
  • Нажмите на значок [image] в панели быстрого запуска.


Окно настройки параметров программы

Окно настройки параметров Kaspersky Rescue Disk предназначено для настройки параметров задач проверки и обновления, а также для настройки других параметров работы программы.

Окно настройки состоит из двух частей:

  • в левой части окна можно выбрать задачу или другую составляющую, которую нужно настроить;
  • в правой части окна содержатся элементы управления, с помощью которых можно настроить работу составляющей, выбранной в левой части окна.

Задачи и другие составляющие в левой части окна объединены в следующие разделы:

Проверка объектов;

Обновление;

Параметры:

Угрозы и исключения;

Уведомления;

Отчеты и Хранилища.

Чтобы открыть окно настройки,

перейдите по ссылке Настройка в верхней части главного окна программы.


Окна уведомлений и всплывающие сообщения

Kaspersky Rescue Disk уведомляет вас о значимых событиях, происходящих в процессе его работы, с помощью окон уведомлений и всплывающих сообщений.

Окна уведомлений Kaspersky Rescue Disk выводит на экран в тех случаях, когда возможны различные варианты действий в связи с событием. Программа предложит вам выбрать действие из числа возможных. Окно уведомления исчезает с экрана только после того, как вы выберете одно из предложенных действий.

Всплывающие сообщения Kaspersky Rescue Disk выводит на экран, чтобы проинформировать о событиях, не требующих от вас обязательного выбора действия. Всплывающие сообщения автоматически исчезают с экрана вскоре после появления.

В зависимости от степени важности события с точки зрения безопасности компьютера, уведомления могут быть отнесены к следующим типам:

  • Критические – информируют о событиях, имеющих первостепенную важность с точки зрения безопасности компьютера: например, об обнаружении вредоносного объекта или опасной активности в системе. Всплывающие сообщения такого типа имеют красный цвет.
  • Важные – информируют о событиях, потенциально важных с точки зрения безопасности компьютера: например, об обнаружении возможно зараженного объекта или подозрительной активности в системе. Всплывающие сообщения такого типа имеют желтый цвет.
  • Информационные – информируют о событиях, не имеющих первостепенной важности с точки зрения безопасности. Всплывающие сообщения такого типа имеют зеленый цвет.


Дополнительные инструменты

Для обеспечения полноценной работы Kaspersky Rescue Disk, в состав программы включены дополнительные инструменты.

В этом разделе

Диспетчер файлов

Веб-браузер

Kaspersky Registry Editor

Терминал

Снимок экрана

Настройка сети


Диспетчер файлов

Встроенный файловый менеджер Dolphin является разработкой K Desktop Environment incorporated society (KDE e.V.). Он обладает интуитивно понятным пользовательским интерфейсом. В Dolphin реализовано множество функций, которые позволяют пользователям эффективно работать с файлами.

Домашняя страница проекта – http://dolphin.kde.org


Веб-браузер

Веб-браузер Konqueror, включенный в состав Kaspersky Rescue Disk является разработкой K Desktop Environment incorporated society (KDE e.V.). Он позволяет просматривать как содержимое локальных и сетевых папок, так и веб-страницы в интернете. Просмотренные страницы можно сохранить и просмотреть после окончания работы с Kaspersky Rescue Disk.

Домашняя страница проекта – http://www.konqueror.org

Для доступа к веб-страницам с помощью встроенного веб-браузера Konqueror требуется возможность выхода в интернет через локальную сеть (Local Area Network connection). Вы можете настроить параметры подключения к прокси-серверу в настройках веб-браузера. По умолчанию в окне браузера открывается страница официального сайта "Лаборатории Касперского".


Kaspersky Registry Editor

Kaspersky Registry Editor предназначен для редактирования реестра операционных систем Microsoft Windows.


Терминал

Терминал представляет собой консоль операционной системы Linux, предназначенную для работы с командной строкой в графическом режиме.


Снимок экрана

Этот инструмент позволяет сохранить изображение рабочего стола в том виде, в каком он отображается на мониторе, и просмотреть путь к сохраненному файлу.


Настройка сети

KNetworkManager, включенный в состав Kaspersky Rescue Disk является разработкой K Desktop Environment incorporated society (KDE e.V.). Он позволяет настраивать параметры подключения к локальной сети, беспроводной сети Wi-Fi, DSL– и PPP–соединения.

Также отдельно вы можете настроить параметры подключения к прокси-серверу для выполнения задачи обновления и для доступа к веб-страницам с помощью веб-браузера Konqueror.


Запуск и остановка программы

После загрузки Kaspersky Rescue Disk в графическом режиме программа запускается автоматически.

В этом разделе

Запуск программы вручную

Остановка программы вручную


Запуск программы вручную

Чтобы запустить Kaspersky Rescue Disk вручную, выполните одно из следующих действий:

  • Нажмите на значок [image], расположенный в панели быстрого запуска.
  • Нажмите на значок [image], расположенный в панели быстрого запуска. В открывшемся Меню запуска приложений выберите пункт [image] Kaspersky Rescue Disk.


Остановка программы вручную

Чтобы остановить работу Kaspersky Rescue Disk вручную, выполните следующие действия:

  1. Откройте главное окно программы и нажмите на кнопку Выход.
  2. Подтвердите действие в окне запроса.


Состояние защиты компьютера

О появлении проблем в защите компьютера сигнализирует индикатор состояния защиты, расположенный в верхней части главного окна программы. Индикатор меняет цвет в зависимости от состояния защиты компьютера: зеленый цвет означает, что компьютер защищен, желтый цвет свидетельствует о наличии проблем в защите, красный – о серьезной угрозе безопасности компьютера. Проблемы и угрозы безопасности рекомендуется немедленно устранять.

Текущее состояние защиты компьютера

Текущее состояние защиты компьютера

Нажав на значок индикатора в главном окне программы, можно открыть окно Состояние защиты (см. рис. ниже), в котором приведена подробная информация о состоянии защиты компьютера и предложены варианты действий для устранения проблем и угроз.

Окно Состояние защиты. Закладка Статус

Окно Состояние защиты. Закладка Статус

На закладке Статус окна Состояние защиты приведен список проблем, в том числе обусловленных отклонениями от оптимальной работы программы (например, устареванием баз). Для устранения угроз предлагаются следующие варианты действий:

  • Немедленно устранить. Нажатие на соответствующие кнопки позволит перейти к непосредственному устранению проблемы. Это действие является рекомендуемым.
  • Отложить устранение. Если по какой-либо причине немедленное устранение проблемы невозможно, вы можете отложить данное действие и вернуться к нему позже. Для этого нажмите на кнопку Скрыть сообщение.

    Обратите внимание, что для серьезных проблем возможность отложить устранение не предусмотрена. К числу таких проблем относятся, например, наличие невылеченных вредоносных объектов, сбой в работе программы, повреждение файлов программы.

Чтобы ранее скрытые сообщения были вновь отображены в общем списке, установите флажок Показать скрытые сообщения, который отображается в нижней части закладки при наличии скрытых сообщений.

На закладке Обнаруженные угрозы вы можете просмотреть список обнаруженных вредоносных и возможно вредоносных объектов и выбрать действие над этими объектами (например, поместить на карантин). Для выбора действия используйте элементы управления, расположенные под списком, а также контекстное меню записей в списке.

На закладке Отчет можно ознакомиться с отчетом о работе программы.


Проверка объектов

В этом разделе содержится информация о том, каким образом осуществляется проверка объектов на вирусы на вашем компьютере с помощью Kaspersky Rescue Disk и о том, каким образом настроить параметры задачи проверки объектов.

В этом разделе

О проверке объектов на вирусы

Запуск и остановка задачи проверки объектов

Формирование списка объектов для проверки

Настройка параметров проверки объектов


О проверке объектов на вирусы

Проверка компьютера на вирусы – одна из важнейших функций обеспечения безопасности компьютера. Необходимо регулярно проверять ваш компьютер на присутствие вирусов, чтобы исключить возможность распространения вредоносных программ, которые не были обнаружены компонентами защиты, например из-за установленного низкого уровня защиты или по другим причинам.

По умолчанию после запуска задачи проверки Kaspersky Rescue Disk проверяет на вирусы только загрузочные секторы и скрытые объекты автозапуска. Вы можете внести изменения в этот список. С помощью Kaspersky Rescue Disk можно проверить на вирусы любой объект файловой системы компьютера.

Логические диски, которым в операционной системе Microsoft Windows не присвоено имя диска, будут отображаться следующим образом: sdbN, где N — номер, присвоенный программой Kaspersky Rescue Disk диску (см. рис. ниже).

Отображение логических дисков, которым в операционной системе Microsoft Windows не присвоено имя диска

Отображение логических дисков, которым в операционной системе Microsoft Windows не присвоено имя диска

По умолчанию задача проверки объектов выполняется в соответствии с параметрами, которые считаются оптимальными и рекомендованы специалистами "Лаборатории Касперского". Эти параметры объединены в Рекомендуемый уровень безопасности. Вы можете выполнить следующие действия:

  • повысить или понизить уровень безопасности;
  • определить типы проверяемых файлов;
  • ограничить длительность проверки;
  • настроить параметры проверки составных файлов;
  • выбрать метод проверки;
  • выбрать действие программы при обнаружении угрозы.

    При настройке параметров выполнения задачи проверки вы всегда можете вернуться к рекомендуемым параметрам.

Процесс выполнения задачи проверки объектов отображается на закладке Проверка объектов главного окна программы и в окне Проверка объектов.

Также Kaspersky Rescue Disk формирует отчет о выполнении задачи проверки, который можно просмотреть, перейдя по ссылке Отчет в верхней части главного окна.


Запуск и остановка задачи проверки объектов

Чтобы запустить задачу проверки объектов, выполните следующие действия:

  1. Откройте главное окно программы.
  2. На закладке Проверка объектов нажмите на кнопку Выполнить проверку объектов.

Чтобы остановить выполнение задачи проверки объектов, выполните следующие действия:

  1. Откройте главное окно программы.
  2. На закладке Проверка объектов нажмите на кнопку Остановить проверку объектов.

Проследить за ходом выполнения задачи проверки и ознакомиться с результатом проверки вы можете в открывшемся окне.


Формирование списка объектов для проверки

Чтобы сформировать список объектов для задачи проверки объектов, выполните следующие действия:

  1. Откройте главное окно программы.
  2. На закладке Проверка объектов перейдите по ссылке Добавить.
  3. В открывшемся окне Выбор объекта для проверки выберите нужный объект и нажмите на кнопку Добавить. После добавления всех нужных объектов в список нажмите на кнопку ОК.

    Если добавляемый объект содержит вложенные папки, которые также следует проверить, установите флажок Включая вложенные папки.

Также на закладке Проверка объектов вы можете выполнить следующие действия:

  • Изменить объект списка (доступно только для объектов, добавленных пользователем).

    Выберите объект и перейдите по ссылке Изменить. В открывшемся окне Выбор объекта для проверки внесите необходимые изменения.

  • Временно отключить проверку объекта списка.

    Выберите объект и снимите флажок рядом с ним. Задача проверки не будет выполняться для этого объекта до тех пор, пока флажок не будет вновь установлен.

  • Удалить объект (доступно только для объектов, добавленных пользователем).

    Выберите объект и перейдите по ссылке Удалить. Подтвердите действие в окне запроса.

Объекты, добавленные в список по умолчанию, невозможно изменить или удалить. Если список объектов для проверки пуст или рядом со всеми объектами списка сняты флажки, задачу проверки объектов запустить невозможно.

F


Настройка параметров проверки объектов

Для настройки параметров задачи проверки объектов вы можете выполнить следующие действия:

  • Изменить уровень безопасности.

    Под уровнем безопасности подразумевается определенный набор параметров проверки. Проверка объектов осуществляется на одном из следующих уровней безопасности:

    • Высокий – уровень безопасности, на котором осуществляется самая полная проверка всего компьютера или отдельного его диска, папки, файла. Рекомендуется использовать этот уровень безопасности, если вы подозреваете, что ваш компьютер заражен вирусом.
    • Рекомендуемый – уровень безопасности, параметры которого рекомендованы специалистами "Лаборатории Касперского".
    • Низкий – уровень безопасности, параметры которого позволяют вам комфортно работать с программами, требующими значительных ресурсов оперативной памяти, поскольку набор проверяемых файлов на этом уровне безопасности сокращен.

    По умолчанию выполнение задачи проверки объектов осуществляется на уровне безопасности Рекомендуемый. Вы можете повысить или понизить тщательность проверки объектов, выбрав уровень Высокий или Низкий соответственно или изменив настройки текущего уровня безопасности.

  • Определить типы проверяемых объектов.

    Указывая тип проверяемых объектов, вы определяете, файлы какого формата и размера будут проверяться при выполнении задачи проверки.

  • Ограничить длительность проверки.

    Можно задать ограничение длительности проверки одного объекта. По истечении заданного времени объект будет исключен из текущей проверки (кроме архивов и файлов, в состав которых входит несколько объектов).

  • Настроить параметры проверки составных файлов.

    Распространенная практика сокрытия вирусов – внедрение их в составные файлы, например архивы, инсталляционные пакеты, вложенные OLE-объекты, файлы почтовых форматов. Чтобы обнаружить вирусы, скрытые таким образом, составной файл необходимо распаковать, что может привести к значительному снижению скорости проверки.

    Вы можете выбрать типы составных файлов, которые следует проверять. Кроме того, можно ограничить максимальный размер проверяемого составного файла. Составные файлы, размер которых превышает заданный, проверяться не будут.

  • Выбрать метод проверки.

    При проверке компьютера на вирусы всегда используется метод сигнатурного анализа, в ходе которого Kaspersky Rescue Disk сравнивает найденный объект с записями в базах.

    Для повышения эффективности поиска используется дополнительный метод проверки эвристический анализ, т.е. анализ активности, которую объект производит в системе.

  • Выбрать действие программы при обнаружении угрозы.

    При обнаружении угрозы Kaspersky Rescue Disk присваивает ей один из следующих статусов:

    • статус одной из вредоносных программ (например, вирус, троянская программа);
    • статус возможно зараженный, когда в результате проверки невозможно однозначно определить, заражен объект или нет.

    Если в результате проверки на вирусы Kaspersky Rescue Disk находит зараженные или возможно зараженные объекты, программа уведомляет вас об этом. На возникшую угрозу следует отреагировать выбором действия над объектом. Поведение Kaspersky Rescue Disk, когда в качестве действия над обнаруженным объектом выбрано Запрашивать по окончании проверки, выбрано по умолчанию. Вы можете изменить действие программы при обнаружении угрозы.

  • Вернуться к рекомендуемым параметрам выполнения задачи проверки.

    Эти параметры считаются оптимальными, рекомендованы специалистами "Лаборатории Касперского" и объединены в Рекомендуемый уровень безопасности.


Изменение уровня безопасности

Чтобы изменить установленный уровень безопасности, выполните следующие действия:

  1. Откройте главное окно программы.
  2. Перейдите по ссылке Настройка в верхней части главного окна и откройте окно Настройка.
  3. В левой части окна выберите раздел Проверка объектов.
  4. В правой части окна в блоке Уровень безопасности установите нужный уровень безопасности или нажмите на кнопку Настройка, чтобы настроить параметры проверки вручную.

    При настройке вручную название уровня безопасности изменится на Другой.


Изменение типа проверяемых объектов

Чтобы изменить тип проверяемых файлов, выполните следующие действия:

  1. Откройте главное окно программы.
  2. Перейдите по ссылке Настройка в верхней части главного окна и откройте окно Настройка.
  3. В левой части окна выберите раздел Проверка объектов.
  4. В правой части окна в блоке Уровень безопасности нажмите на кнопку Настройка.
  5. В открывшемся окне Проверка объектов на закладке Область действия в блоке Типы файлов выберите нужный вариант.

При выборе типа файлов помните следующее:

  • Вероятность внедрения вредоносного кода в файлы некоторых форматов (например, TXT) и его последующей активации достаточно низка. В то же время существуют файловые форматы, которые содержат или могут содержать исполняемый код (например, EXE, DLL, DOC). Риск внедрения в такие файлы вредоносного кода и его активации весьма высок.
  • Злоумышленник может отправить вирус на ваш компьютер в исполняемом файле, переименованном в txt-файл. Если вы выбрали проверку файлов по расширению, то в процессе проверки такой файл будет пропущен. Если же выбрана проверка файлов по формату, то вне зависимости от расширения Kaspersky Rescue Disk проанализирует заголовок файла, в результате чего может выясниться, что файл имеет EXE-формат. Такой файл будет подвергнут тщательной проверке на вирусы.


Ограничение длительности проверки

Чтобы задать ограничение длительности проверки, выполните следующие действия:

  1. Откройте главное окно программы.
  2. Перейдите по ссылке Настройка в верхней части главного окна и откройте окно Настройка.
  3. В левой части окна выберите раздел Проверка объектов.
  4. В правой части окна в блоке Уровень безопасности нажмите на кнопку Настройка.
  5. В открывшемся окне на закладке Область действия в блоке Оптимизация проверки установите флажок Пропускать файлы, если их проверка длится более и задайте длительность проверки одного файла.


Проверка составных файлов

Чтобы изменить список проверяемых составных файлов, выполните следующие действия:

  1. Откройте главное окно программы.
  2. Перейдите по ссылке Настройка в верхней части главного окна и откройте окно Настройка.
  3. В левой части окна выберите раздел Проверка объектов.
  4. В правой части окна в блоке Уровень безопасности нажмите на кнопку Настройка.
  5. В открывшемся окне на закладке Область действия в блоке Проверка составных файлов выберите нужные типы проверяемых составных файлов.

Чтобы задать максимальный размер составных файлов, которые будут проверяться, выполните следующие действия:

  1. Откройте главное окно программы.
  2. Перейдите по ссылке Настройка в верхней части главного окна и откройте окно Настройка.
  3. В левой части окна выберите раздел Проверка объектов.
  4. В правой части окна в блоке Уровень безопасности нажмите на кнопку Настройка.
  5. В открывшемся окне на закладке Область действия в блоке Проверка составных файлов нажмите на кнопку Дополнительно.
  6. В открывшемся окне Составные файлы установите флажок Не распаковывать составные файлы большого размера и укажите максимальный размер проверяемых файлов.

    При извлечении из архивов файлы больших размеров будут проверяться на вирусы даже в том случае, если установлен флажок Не распаковывать составные файлы большого размера.


Выбор метода проверки

Чтобы изменить метод проверки, выполните следующие действия:

  1. Откройте главное окно программы.
  2. Перейдите по ссылке Настройка в верхней части главного окна и откройте окно Настройка.
  3. В левой части окна выберите раздел Проверка объектов.
  4. В правой части окна в блоке Уровень безопасности нажмите на кнопку Настройка.
  5. В открывшемся окне на закладке Дополнительно в блоке Методы проверки установите флажки рядом с названиями нужных методов проверки и выберите уровень детализации.


Изменение действия при обнаружении угрозы

Перед лечением или удалением объекта Kaspersky Rescue Disk формирует его резервную копию на тот случай, если понадобится восстановить объект или появится возможность его вылечить.

Чтобы изменить действие над обнаруженными объектами, выполните следующие действия:

  1. Откройте главное окно программы.
  2. Перейдите по ссылке Настройка в верхней части главного окна и откройте окно Настройка.
  3. В левой части окна выберите раздел Проверка объектов.
  4. В правой части окна в блоке Действие выберите нужный вариант.


Восстановление параметров проверки по умолчанию

Чтобы восстановить рекомендуемые параметры проверки, выполните следующие действия:

  1. Откройте главное окно программы.
  2. Перейдите по ссылке Настройка в верхней части главного окна и откройте окно Настройка.
  3. В левой части окна выберите раздел Проверка объектов.
  4. В правой части окна в блоке Уровень безопасности нажмите на кнопку По умолчанию.


Обновление

В этом разделе содержится информация о том, каким образом осуществляется обновление антивирусных баз и модулей Kaspersky Rescue Diskна вашем компьютере и о том, каким образом настроить параметры обновления.

В этом разделе

Об обновлении

Запуск и остановка задачи обновления

Откат последнего обновления

Настройка параметров обновления


Об обновлении

Обновление баз и программных модулей Kaspersky Rescue Disk обеспечивает актуальность защиты вашего компьютера. Каждый день в мире появляются новые вирусы, троянские и другие вредоносные программы. Информация об угрозах и способах их нейтрализации содержится в базах Kaspersky Rescue Disk, поэтому регулярное обновление программы необходимо для обеспечения безопасности вашего компьютера и своевременного обнаружения новых угроз.

Обновление программы загружает и устанавливает на ваш компьютер следующие объекты:

  • Базы Kaspersky Rescue Disk.

    Защита информации обеспечивается на основании баз данных, содержащих описания сигнатур угроз и сетевых атак, а также методы борьбы с ними. Компоненты защиты используют их при поиске и обезвреживании опасных объектов на вашем компьютере. Базы регулярно пополняются записями о новых угрозах и способах борьбы с ними. Поэтому базы настоятельно рекомендуется регулярно обновлять.

  • Программные модули.

    Помимо баз Kaspersky Rescue Disk, можно обновлять и программные модули. Пакеты обновлений устраняют уязвимости Kaspersky Rescue Disk, добавляют новые функции или улучшают существующие.

Для обновления антивирусных баз и модулей программы следует запустить задачу обновления. Основным источником обновлений Kaspersky Rescue Disk служат специальные серверы обновлений "Лаборатории Касперского".

Для успешной загрузки обновлений с серверов ваш компьютер должен быть подключен к интернету. По умолчанию параметры подключения к интернету определяются автоматически. Если вы используете прокси-сервер, может потребоваться настройка параметров подключения к нему.

В процессе обновления программные модули и базы на вашем компьютере сравниваются с актуальной версией, расположенной в источнике обновлений. Если текущие базы и модули отличаются от актуальной версии, на ваш компьютер будет установлена недостающая часть обновлений.

Если базы сильно устарели, то пакет обновлений может иметь значительный размер и создать дополнительный интернет-трафик (до нескольких десятков мегабайт).

Перед обновлением баз Kaspersky Rescue Disk создает их резервную копию на тот случай, если вы захотите вернуться к использованию баз предыдущей версии.

Обновление Kaspersky Rescue Disk осуществляется в соответствии с определенным набором параметров, заданных по умолчанию. Вы можете выполнить следующие действия:

  • выбрать другой источник обновлений;
  • изменить региональные настройки источника обновлений;
  • настроить параметры подключения к прокси-серверу.

Информация о текущем состоянии баз Kaspersky Rescue Disk отображается на закладке Обновление главного окна программы и в окне Обновление.

Информация о результатах обновления и обо всех событиях, произошедших при выполнении задачи обновления, записывается в отчет Kaspersky Rescue Disk, который можно просмотреть, перейдя по ссылке Отчет в верхней части главного окна. Кроме того, вы можете ознакомиться с обзором вирусной активности на сайте www.kaspersky.ru, перейдя по ссылке Обзор вирусной активности.


Запуск и остановка задачи обновления

Чтобы запустить задачу обновления, выполните следующие действия:

  1. Откройте главное окно программы.
  2. На закладке Обновление нажмите на кнопку Выполнить обновление.

Чтобы остановить выполнение задачи обновления, выполните следующие действия:

  1. Откройте главное окно программы.
  2. На закладке Обновление нажмите на кнопку Остановить обновление.

Проследить за ходом обновления и ознакомиться с результатом выполнения задачи вы можете в открывшемся окне.


Откат последнего обновления

После первого обновления баз и программных модулей Kaspersky Rescue Disk вам становится доступна функция отката к предыдущим базам.

Каждый раз, когда вы запускаете обновление, Kaspersky Rescue Disk создает резервную копию используемых баз и модулей и только потом приступает к их обновлению. Это позволяет вам вернуться к использованию предыдущих баз при необходимости. Возможность отката обновления полезна, например, в том случае, если новая версия баз содержит некорректную сигнатуру, из-за которой Kaspersky Rescue Disk блокирует безопасную программу.

При повреждении баз Kaspersky Rescue Disk рекомендуется запустить задачу обновления, чтобы загрузить действительный набор баз для актуальной защиты.

Чтобы вернуться к использованию предыдущей версии баз, выполните следующие действия:

  1. Откройте главное окно программы.
  2. На закладке Обновление нажмите на кнопку Откат к предыдущим базам.
  3. В открывшемся окне Откат обновления нажмите на кнопку Выполнить откат последнего обновления.


Настройка параметров обновления

Для настройки параметров задачи обновления вы можете выполнить следующие действия:

  • Выбрать источник обновлений.

    Источник обновлений – это ресурс, содержащий обновления баз и модулей Kaspersky Rescue Disk. В качестве источника обновлений можно указать HTTP- или FTP-серверы, локальные или сетевые папки. Основным источником обновлений служат серверы обновлений "Лаборатории Касперского", на которые выкладываются обновления баз и программных модулей для всех продуктов "Лаборатории Касперского". Если серверы обновлений "Лаборатории Касперского" вам недоступны (например, ограничен доступ к интернету), вы можете обратиться в наш центральный офис и узнать адреса партнеров "Лаборатории Касперского", которые смогут предоставить вам обновления на съемном диске.

    При заказе обновлений на съемных дисках обязательно уточняйте, хотите ли вы получить обновления программных модулей.

    По умолчанию список источников обновлений содержит только серверы обновлений "Лаборатории Касперского". Если в качестве источников обновлений выбрано несколько ресурсов, в процессе обновления Kaspersky Rescue Disk обращается к ним строго по списку и обновляется с первого доступного источника.

    Если в качестве источника обновлений выбран ресурс, расположенный вне локальной сети, для обновления необходимо соединение с интернетом.

  • Выбрать регион сервера обновлений.

    Если в качестве источника обновлений вы используете серверы "Лаборатории Касперского", можно выбрать предпочтительное для вас местоположение сервера для загрузки обновлений. Серверы "Лаборатории Касперского" расположены в нескольких странах мира.

    Использование географически ближайшего к вам сервера обновления "Лаборатории Касперского" поможет сократить время получения обновлений и увеличить его скорость. По умолчанию используется информация о текущем регионе из реестра операционной системы. Вы можете выбрать регион вручную.

  • Настроить параметры подключения к прокси-серверу.

    Если для выхода в интернет используется прокси-сервер, необходимо настроить его параметры для корректного обновления Kaspersky Rescue Disk.


Выбор источника обновлений

Чтобы выбрать источник обновлений, выполните следующие действия:

  1. Откройте главное окно программы.
  2. Перейдите по ссылке Настройка в верхней части главного окна и откройте окно Настройка.
  3. В левой части окна выберите раздел Обновление, и в правой части окна нажмите на кнопку Настройка.
  4. В открывшемся окне на закладке Источник перейдите по ссылке Добавить.
  5. В открывшемся окне Выбор источника обновлений выберите папку, которая содержит обновления, или введите адрес сервера, с которого требуется загружать обновления, в поле Источник.


Выбор региона сервера обновлений

Чтобы выбрать регион сервера обновлений, выполните следующие действия:

  1. Откройте главное окно программы.
  2. Перейдите по ссылке Настройка в верхней части главного окна и откройте окно Настройка.
  3. В левой части окна выберите раздел Обновление, и в правой части окна нажмите на кнопку Настройка.
  4. В открывшемся окне на закладке Источник в блоке Региональные настройки выберите вариант Выбрать из списка и в раскрывающемся списке выберите ближайшую к вашему текущему местонахождению страну.


Настройка параметров подключения к прокси-серверу

Чтобы настроить параметры прокси-сервера, выполните следующие действия:

  1. Откройте главное окно программы.
  2. Перейдите по ссылке Настройка в верхней части главного окна и откройте окно Настройка.
  3. В левой части окна выберите раздел Обновление, и в правой части окна нажмите на кнопку Настройка.
  4. В открывшемся окне на закладке Источник нажмите на кнопку Прокси-сервер.
  5. В открывшемся окне Параметры прокси-сервера настройте параметры подключения к прокси-серверу.


Карантин и резервное хранилище

В этом разделе представлена информация о карантине и резервном хранилище и о том, как настроить параметры хранения объектов карантина и резервного хранилища.

В этом разделе

О карантине

О резервном хранилище

Действия с объектами на карантине

Хранение объектов карантина и резервного хранилища


О карантине

Карантин – это специальное хранилище, в которое помещаются объекты, возможно зараженные вирусами. Возможно зараженные объекты – это объекты, подозреваемые на заражение вирусами или их модификациями.

Возможно зараженный объект может быть обнаружен и помещен на карантин в процессе проверки объектов на вирусы.

Объекты помещаются на карантин в случае, если код объекта похож на известную угрозу, но частично изменен, или напоминает по структуре вредоносную программу, однако не зафиксирован в базе. В этом случае объекты помещаются на карантин в результате эвристического анализа в процессе проверки на вирусы. Механизм эвристического анализа редко приводит к ложным срабатываниям.

При помещении объекта на карантин выполняется его перемещение, а не копирование: объект удаляется с диска или из почтового сообщения и сохраняется в карантинном каталоге. Файлы на карантине хранятся в специальном формате и не представляют опасности. Вы можете изменить параметры карантина. Вы можете выполнять следующие действия:

  • вручную помещать на карантин файлы, подозреваемые вами на присутствие вируса;
  • проверять и лечить объекты на карантине, используя текущие версии баз Kaspersky Rescue Disk;
  • восстанавливать файлы в каталог, заданный пользователем, или каталоги, откуда они были перенесены на карантин (по умолчанию);
  • удалять любой объект карантина или группу выбранных объектов.

После очередного обновления баз программы возможна ситуация, когда Kaspersky Rescue Disk сможет однозначно определить угрозу и обезвредить ее. По этой причине программа проверяет объекты на карантине после каждого обновления.


О резервном хранилище

Иногда при лечении объектов не удается сохранить их целостность. Если вылеченный файл содержал важную информацию, и в результате лечения она стала полностью или частично недоступной, можно попытаться восстановить исходный объект из его резервной копии.

Резервная копия – копия оригинального опасного объекта, которая создается при первом лечении или удалении данного объекта и хранится в резервном хранилище.

Резервное хранилище – это специальное хранилище, содержащее резервные копии опасных объектов, подвергнутых лечению или удалению. Основная функция резервного хранилища – обеспечить возможность восстановления исходного объекта в любой момент. Файлы в резервном хранилище хранятся в специальном формате и не представляют опасности. Вы можете изменить параметры хранения объектов в резервном хранилище.


Действия с объектами на карантине

Карантин Kaspersky Rescue Disk позволяет выполнять следующие операции:

  • вручную помещать на карантин файлы, подозреваемые вами на присутствие вируса;
  • проверять и лечить объекты на карантине, используя текущие версии баз Kaspersky Rescue Disk;
  • восстанавливать файлы в каталог, заданный пользователем, или каталоги, откуда они были перенесены на карантин (по умолчанию);
  • удалять любой объект карантина или группу выбранных объектов.

Чтобы поместить объект на карантин, выполните следующие действия:

  1. Откройте главное окно программы.
  2. По ссылке Карантин, расположенной в верхней части главного окна, откройте окно Состояние защиты на закладке Обнаруженные угрозы.
  3. Перейдите по ссылке Поместить на карантин и в открывшемся окне файлового менеджера выберите объект, который нужно поместить на карантин.

Чтобы проверить объект карантина, выполните следующие действия:

  1. Откройте главное окно программы.
  2. Перейдите по ссылке Карантин в верхней части главного окна и откройте окно Состояние защиты.
  3. В открывшемся окне на закладке Обнаруженные угрозы выберите объект, который нужно проверить.
  4. По правой клавише мыши откройте контекстное меню объекта и выберите в нем пункт Проверить.

Чтобы провести лечение всех объектов карантина, выполните следующие действия:

  1. Откройте главное окно программы.
  2. Перейдите по ссылке Карантин в верхней части окна и откройте окно Состояние защиты.
  3. В открывшемся окне на закладке Обнаруженные угрозы перейдите по ссылке Лечить все.

Чтобы восстановить файл из карантина, выполните следующие действия:

  1. Откройте главное окно программы.
  2. Перейдите по ссылке Карантин в верхней части окна и откройте окно Состояние защиты.
  3. В открывшемся окне на закладке Обнаруженные угрозы выберите объект, который нужно восстановить.
  4. По правой клавише мыши откройте контекстное объекта и выберите в нем пункт Восстановить.

Чтобы удалить объекты карантина, выполните следующие действия:

  1. Откройте главное окно программы.
  2. Перейдите по ссылке Карантин в верхней части окна и откройте окно Состояние защиты.
  3. В открывшемся окне на закладке Обнаруженные угрозы выберите объект, запись об обнаружении которого нужно удалить из списка.
  4. По правой клавише мыши откройте контекстное меню объекта и выберите в нем пункт Удалить из списка. Вам будет предложено удалить запись об объекте из списка, а также копию объекта из резервного хранилища. Подтвердите действие в окне запроса.


Хранение объектов карантина и резервного хранилища

По умолчанию максимальный срок хранения объектов на карантине и копий объектов в резервном хранилище составляет 30 дней. По истечении этого времени объекты удаляются. Вы можете отменить ограничение по времени или изменить максимальный срок хранения объектов.

Кроме того, вы можете указать максимальный размер карантина и резервного хранилища. При достижении максимального размера содержимое карантина и резервного хранилища заменяется новыми объектами. По умолчанию ограничение максимального размера выключено.

Чтобы настроить максимальный срок хранения объектов, выполните следующие действия:

  1. Откройте главное окно программы.
  2. Перейдите по ссылке Настройка в верхней части главного окна и откройте окно Настройка.
  3. В левой части окна выберите в разделе Параметры подраздел Отчеты и Хранилища.
  4. В правой части окна в блоке Карантин и резервное хранилище установите флажок Хранить объекты не более и укажите максимальный срок хранения объектов на карантине и копий объектов в резервном хранилище.

Чтобы настроить максимальный размер карантина и резервного хранилища, выполните следующие действия:

  1. Откройте главное окно программы.
  2. Перейдите по ссылке Настройка в верхней части главного окна и откройте окно Настройка.
  3. В левой части окна выберите в разделе Параметры подраздел Отчеты и Хранилища.
  4. В правой части окна в блоке Карантин и резервное хранилище установите флажок Максимальный размер и укажите максимальный размер карантина и резервного хранилища.


Отчеты

В этом разделе содержится информация об отчетах Kaspersky Rescue Disk и работе с ними, а также о параметрах, регулирующих работу с файлами отчетов.

В этом разделе

Об отчетах

Выбор задачи для формирования отчета

Управление группировкой информации в отчете

Выбор типа событий

Настройка представления данных на экране

Использование сложной фильтрации данных

Поиск событий

Сохранение отчета в файл

Расширенное отображение статистики

Настройка параметров отчетов


Об отчетах

События, происходящие в ходе выполнения каждой задачи проверки объектов и задачи обновления, сохраняются в отчете.

Вы можете сформировать подробный отчет для каждой задачи и настроить представление данных в удобном виде. Кроме того, вы можете фильтровать данные, а также выполнять поиск по всем событиям в отчете. При необходимости вы можете сохранить данные отчета в текстовый файл.

Статистическая информация о выполнении Kaspersky Rescue Disk задач проверки объектов и обновления доступна для просмотра в графическом или табличном виде (в зависимости от задачи). Переход к расширенной статистике осуществляется при нажатии на кнопку [image] в правой верхней части окна Полный отчет.


Выбор задачи для формирования отчета

Вы можете получить подробный отчет о событиях, произошедших в ходе выполнения задач Kaspersky Rescue Disk.

Для удобства работы с отчетами вы можете изменять представление данных на экране: группировать события по различным параметрам, выбирать отчетный период, сортировать события по каждой графе или по важности, а также скрывать и раскрывать графы таблицы.

Чтобы получить отчет для задачи Kaspersky Rescue Disk, выполните следующие действия:

  1. Откройте главное окно программы.
  2. Перейдите по ссылке Отчет, расположенной в верхней части главного окна, и откройте окно Состояние защиты.
  3. В открывшемся окне на закладке Отчет нажмите на кнопку Полный отчет.
  4. В открывшемся окне Полный отчет из раскрывающегося списка, расположенного в левом верхнем углу, выберите задачу, для которой следует сформировать отчет (см. рис. ниже).

    Выбор задачи Kaspersky Rescue Disk для формирования отчета

    Выбор задачи Kaspersky Rescue Disk для формирования отчета


Управление группировкой информации в отчете

Вы можете управлять группировкой данных, представленных в отчете. Информация при этом может быть сгруппирована по различным критериям.

Чтобы воспользоваться группировкой событий в отчете, выполните следующие действия:

  1. Откройте главное окно программы.
  2. Перейдите по ссылке Отчет, расположенной в верхней части главного окна и откройте окно Состояние защиты.
  3. В открывшемся окне на закладке Отчет нажмите на кнопку Полный отчет.
  4. В открывшемся окне Полный отчет из раскрывающегося списка (см. рис. ниже) выберите критерий для группировки событий в отчете:
    • Без группировки – события не будут сгруппированы.
    • Группировка по результату – данные будут сгруппированы в соответствии с результатами проверки или лечения объектов.

    Выбор критерия для группировки событий в отчете

    Выбор критерия для группировки событий в отчете


Выбор типа событий

В отчете фиксируется полный список всех событий, возникающих в процессе выполнения задачи проверки, либо при обновлении баз и модулей программы. Вы можете выбрать тип событий, которые следует отображать в отчете.

Чтобы выбрать тип событий, которые следует отображать в отчете, выполните следующие действия:

  1. Откройте главное окно программы.
  2. Перейдите по ссылке Отчет, расположенной в верхней части главного окна, и откройте окно Состояние защиты.
  3. В открывшемся окне на закладке Отчет нажмите на кнопку Полный отчет.
  4. В открывшемся окне Полный отчет из раскрывающегося списка справа (см. рис. ниже) выберите тип событий:
    • Критические события
    • Важные события
    • Все события – если необходимо сформировать отчет событиях всех типов.

    Выбор типа событий для отображения в отчете

    Выбор типа событий для отображения в отчете

    При выборе пункта Все события в отчете будут отражаться все события, включая информационные, но лишь в том случае, если в окне настройки Отчетов и Хранилищ в блоке Отчеты установлен флажок, позволяющий выводить в отчет записи о некритических событиях. Если этот флажок не установлен, рядом с раскрывающимся списком выбора типов событий отображается знак предупреждения и ссылка Отключено. Перейдите по указанной ссылке, откройте окно настройки Отчетов и Хранилищ и установите соответствующие флажки.


Настройка представления данных на экране

События, попавшие в отчет, представлены в табличном виде. Вы можете создать выборку событий путем задания ограничивающего условия.

Чтобы настроить представление данных на экране, выполните следующие действия:

  1. Откройте главное окно программы.
  2. Перейдите по ссылке Отчет, расположенной в верхней части главного окна, и откройте окно Состояние защиты.
  3. В открывшемся окне на закладке Отчет нажмите на кнопку Полный отчет.
  4. В открывшемся окне Полный отчет настройте представление данных:
    • Чтобы выбрать ограничивающее условие, щелкните левой клавишей мыши слева от заголовка той графы таблицы, для которой вы хотите ввести ограничение (см. рис. ниже). Из представленных в раскрывающемся списке ограничений выберите требуемое. При выборе пункта Сложный вы сможете задать сложные условия фильтрации. При необходимости просмотреть все данные, выберите в списке ограничений пункт Все.

    Выбор ограничивающего условия

    Выбор ограничивающего условия

    • Чтобы просмотреть подробную информацию о событии, нажмите на значок [image], расположенный слева от заголовка события. Вы можете изменить представление данных. Для этого выберите событие в списке, откройте контекстное меню по правой клавише мыши и выберите в контекстном меню способ группировки (см. рис. ниже).

    Выбор представления данных

    Выбор представления данных

    • Чтобы скрыть / показать графы таблицы, щелкните правой клавишей мыши справа от заголовка любой графы таблицы и снимите флажки рядом с соответствующими названиями в контекстном меню (см. рис. ниже). Контекстное меню графы предоставляет быстрый доступ к любому признаку, позволяющему проводить группировку и выборку событий.

    Меню группировки и выборки событий

    Меню группировки и выборки событий

    • Чтобы отобразить все элементы графы таблицы, щелкните левой клавишей мыши на значок [image], расположенный справа от названия нужной графы (см. рис. ниже). В заголовке открывшихся граф отображается стрелка, указывающая на порядок сортировки. Вы можете изменить сортировку, нажав на значок стрелки.

    Отображение скрытых граф таблицы

    Отображение скрытых граф таблицы


Использование сложной фильтрации данных

Вы можете задать интервалы поиска данных для любой графы таблицы. Выборка данных с помощью сложного фильтра основана на логических операциях конъюнкции (логическое И) и дизъюнкции (логическое ИЛИ), с помощью которых можно управлять выборкой данных.

Чтобы задать сложные условия фильтрации, выполните следующие действия:

  1. Откройте главное окно программы.
  2. Перейдите по ссылке Отчет, расположенной в верхней части главного окна, и откройте окно Состояние защиты.
  3. В открывшемся окне на закладке Отчет нажмите на кнопку Полный отчет.
  4. В открывшемся окне Полный отчет щелкните левой клавишей мыши слева от заголовка той графы таблицы, для которой вы хотите задать сложные условия фильтрации, и выберите в открывшемся меню пункт Сложный (см. рис. ниже).

    Выбор ограничивающего условия

    Выбор ограничивающего условия

    Также вы можете выбрать пункт Фильтр в контекстном меню, открывающемся при нажатии правой клавишей мыши справа от заголовка графы таблицы.

  5. В открывшемся окне Сложный фильтр задайте условия фильтрации (см. рис. ниже):
    1. В правой части окна задайте границу выборки.
    2. В левой части окна в раскрывающемся списке Условие выберите условие выборки (например, больше или меньше, равно или не равно значению, указанному в качестве границы выборки).
    3. При необходимости добавьте второе условие, используя логические операции конъюнкции (логическое И) и дизъюнкции (логическое ИЛИ). Если вы хотите, чтобы выборка данных удовлетворяла обоим заданным условиям, выберите И. Если достаточно хотя бы одного условия, выберите ИЛИ.

    Окно Сложный фильтр

    Окно Сложный фильтр

    Для ряда граф границей интервала поиска служит не числовое или временное значение, а слово (например, результат проверки ОК для графы Результат). В таком случае слово, заданное в качестве границы, сравнивается с другими словами-значениями для выбранной графы по алфавиту.


Поиск событий

Вы можете выполнить поиск нужного события в отчете по ключевому слову с помощью специального окна поиска.

Чтобы использовать поиск событий, выполните следующие действия:

  1. Откройте главное окно программы.
  2. Перейдите по ссылке Отчет, расположенной в верхней части главного окна, и откройте окно Состояние защиты.
  3. В открывшемся окне на закладке Отчет нажмите на кнопку Полный отчет.
  4. В открывшемся окне Полный отчет щелкните правой клавишей мыши справа от заголовка любой графы таблицы и в открывшемся контекстном меню выберите пункт Поиск.
  5. В открывшемся окне Поиск задайте критерии поиска (см. рис. ниже):
    1. В поле Строка введите ключевое слово для поиска.
    2. В раскрывающемся списке Графа выберите название графы, в которой нужно искать заданное ключевое слово.
    3. При необходимости установите флажки для дополнительных параметров поиска.
  6. Нажмите на кнопку Искать дальше.

    Окно Поиск


Сохранение отчета в файл

Полученный отчет можно сохранить в текстовом файле.

Чтобы сохранить отчет в файле, выполните следующие действия:

  1. Откройте главное окно программы.
  2. Перейдите по ссылке Отчет, расположенной в верхней части главного окна и откройте окно Состояние защиты.
  3. В открывшемся окне на закладке Отчет нажмите на кнопку Полный отчет.
  4. В открывшемся окне Полный отчет сформируйте необходимый отчет и нажмите на кнопку Сохранить.
  5. В открывшемся окне файлового менеджера выберите папку, в которую следует сохранить файл отчета, и введите название файла.


Расширенное отображение статистики

Расширенная статистика выполнения задач Kaspersky Rescue Disk представлена в нижней части окна Полный отчет.

Чтобы просмотреть расширенную статистику задач Kaspersky Rescue Disk, выполните следующие действия:

  1. Откройте главное окно программы.
  2. Перейдите по ссылке Отчет, расположенной в верхней части главного окна, и откройте окно Состояние защиты.
  3. В открывшемся окне на закладке Отчет нажмите на кнопку Полный отчет.
  4. В открывшемся окне Полный отчет из раскрывающегося списка, расположенного в левом верхнем углу, выберите задачу, для которой вы хотите просмотреть расширенную статистику, и нажмите на кнопку [image] в верхней правой части окна.


Настройка параметров отчетов

Вы можете выполнить следующие действия:

  • Включить запись в отчет некритических событий.

    По умолчанию записи о некритических событиях, событиях реестра и файловой системы в отчет не добавляются. Вы можете включить запись таких событий в отчет.

  • Изменить параметры хранения отчетов.

    По умолчанию максимальный срок хранения отчетов о событиях составляет 30 дней. По истечении этого времени данные удаляются. Вы можете отменить ограничение по времени или изменить максимальный срок хранения отчетов.

    Кроме того, вы можете указать максимальный размер файла отчета. По умолчанию максимальный размер составляет 1024 МБ. При достижении максимального размера содержимое файла заменяется новыми записями. Вы можете отменить ограничение размера отчета или установить другое значение.

  • Удалить информацию из отчетов.

    Вы можете очистить отчеты, данные которых вам больше не нужны.


Запись некритических событий в отчет

Чтобы включить запись в отчет некритических событий, выполните следующие действия:

  1. Откройте главное окно программы.
  2. Перейдите по ссылке Настройка в верхней части главного окна и откройте окно Настройка.
  3. В левой части окна выберите в разделе Параметры подраздел Отчеты и Хранилища.
  4. В правой части окна в блоке Отчеты установите флажок Записывать некритические события.


Хранение отчетов

Чтобы настроить максимальный срок хранения отчетов, выполните следующие действия:

  1. Откройте главное окно программы.
  2. Перейдите по ссылке Настройка в верхней части главного окна и откройте окно Настройка.
  3. В левой части окна выберите в разделе Параметры подраздел Отчеты и Хранилища.
  4. В правой части окна в блоке Отчеты установите флажок Хранить отчеты не более и укажите максимальный срок хранения отчетов.

Чтобы настроить максимальный размер файла отчета, выполните следующие действия:

  1. Откройте главное окно программы.
  2. Перейдите по ссылке Настройка в верхней части главного окна и откройте окно Настройка.
  3. В левой части окна выберите в разделе Параметры подраздел Отчеты и Хранилища.
  4. В правой части окна в блоке Отчеты установите флажок Максимальный размер файла и укажите максимальный размер файла отчета.


Очистка отчетов

Чтобы очистить отчеты, выполните следующие действия:

  1. Откройте главное окно программы.
  2. Перейдите по ссылке Настройка в верхней части главного окна и откройте окно Настройка.
  3. В левой части окна выберите в разделе Параметры подраздел Отчеты и Хранилища.
  4. В правой части окна в блоке Отчеты нажмите на кнопку Очистить.
  5. В открывшемся окне Удаление информации из отчетов установите флажки для тех отчетов, которые вы хотите очистить.


Угрозы и исключения. Доверенная зона

В этом разделе содержится информация о том, каким образом обеспечить защиту вашего компьютера от разных видов вредоносного программного обеспечения, расширив список обнаруживаемых угроз, о формировании доверенной зоны и о настройке правил исключений.

В этом разделе

Об обнаруживаемых угрозах

Выбор категорий обнаруживаемых угроз

О доверенной зоне

Формирование доверенной зоны

Создание правила исключения

Разрешенные маски исключений файлов

Разрешенные маски исключений по классификации Вирусной энциклопедии


Об обнаруживаемых угрозах

Угрозы, обнаруживаемые Kaspersky Rescue Disk, подразделяются на категории по различным признакам. Программа всегда ищет вирусы, троянские программы и вредоносные утилиты. Эти программы могут нанести значительный вред вашему компьютеру. Для обеспечения большей безопасности компьютера можно расширить список обнаруживаемых угроз, включив контроль за действиями легальных программ, которые могут быть использованы злоумышленником для нанесения вреда компьютеру или вашим данным.


Выбор категорий обнаруживаемых угроз

Чтобы выбрать категории обнаруживаемых угроз, выполните следующие действия:

  1. Откройте главное окно программы.
  2. Перейдите по ссылке Настройка в верхней части главного окна и откройте окно Настройка.
  3. В левой части окна выберите в разделе Параметры подраздел Угрозы и исключения.
  4. В правой части окна в блоке Угрозы нажмите на кнопку Настройка.
  5. В открывшемся окне Угрозы установите флажки для категорий угроз, которые необходимо обнаруживать.


О доверенной зоне

Доверенная зона – это сформированный пользователем перечень объектов, которые не контролируются программой в процессе работы. Иначе говоря, это набор исключений из защиты Kaspersky Rescue Disk.

Доверенная зона формируется на основе списка доверенных программ и правил исключений в зависимости от особенностей объектов, с которыми вы работаете, а также от программ, установленных на компьютере. Включение объектов в доверенную зону может потребоваться, например, если Kaspersky Rescue Disk блокирует доступ к какому-либо объекту или программе, в то время как вы уверены, что данный объект / программа абсолютно безвредны.

Например, если вы считаете объекты, используемые стандартной программой Microsoft Windows Блокнот, безопасными и не требующими проверки, то есть доверяете этой программе, добавьте программу Блокнот в список доверенных программ, чтобы исключить проверку объектов, используемых данным процессом.

Кроме того, некоторые действия, классифицируемые как опасные, могут быть безопасны в рамках функциональности ряда программ. Так, перехват текста, вводимого вами с клавиатуры, – штатное действие программ автоматического переключения раскладок клавиатуры (например, Punto Switcher). Чтобы учесть специфику таких программ и отключить контроль их активности, рекомендуется добавить их в список доверенных.

При добавлении программы в список доверенных не будет контролироваться файловая и сетевая активность этой программы (в том числе и подозрительная), а также ее обращения к системному реестру. В то же время исполняемый файл и процесс доверенной программы по-прежнему будут проверяться на вирусы. Для полного исключения программы из проверки следует пользоваться правилами исключений.

Исключение доверенных программ из проверки позволяет избежать проблемы совместимости Kaspersky Rescue Disk с другими программами (например, проблемы двойной проверки сетевого трафика стороннего компьютера Kaspersky Rescue Disk и другой антивирусной программой), а также увеличить производительность компьютера, что особенно важно при использовании серверных программ.

В свою очередь, правила исключений доверенной зоны обеспечивают возможность работы с легальными программами, которые могут быть использованы злоумышленниками для нанесения вреда компьютеру или данным пользователя. Такие программы сами по себе не имеют вредоносных функций, но они могут быть использованы в качестве вспомогательного компонента вредоносной программы. К этой категории относятся программы удаленного администрирования, IRC-клиенты, FTP-серверы, различные утилиты для остановки процессов или сокрытия их работы, клавиатурные перехватчики, программы вскрытия паролей, программы автоматического дозвона на платные веб-сайты и другие. В результате работы Kaspersky Rescue Disk такие программы могут быть заблокированы. Чтобы избежать блокирования, для используемых программ можно настроить правила исключения из проверки.

Правило исключения – это набор условий, при которых объект не будет проверяться Kaspersky Rescue Disk. Во всех остальных случаях проверка данного объекта будет осуществляться в соответствии с установленными для них параметрами защиты.

Правила исключений доверенной зоны могут использоваться при выполнении задач проверки на вирусы.


Формирование доверенной зоны

Чтобы сформировать доверенную зону, выполните следующие действия:

  1. Откройте главное окно программы.
  2. Перейдите по ссылке Настройка в верхней части главного окна и откройте окно Настройка.
  3. В левой части окна выберите в разделе Параметры подраздел Угрозы и исключения.
  4. В правой части окна в блоке Исключения нажмите на кнопку Настройка.
  5. В открывшемся окне на закладке Правила исключений вы можете выполнить следующие действия:
    • Создать новое правило исключения.

      Перейдите по ссылке Добавить, и в открывшемся окне Правило исключения задайте его условия.

    • Изменить уже созданное правило исключения.

      Выберите правило исключения в списке. Перейдите по ссылке Изменить и открывшемся окне Правило исключения внесите изменения в его условия.

    • Временно отказаться от использования правила исключения.

      Выберите правило исключения в списке и снимите флажок рядом с ним. Правило исключения перестанет применяться до тех пор, пока флажок не будет вновь установлен.

    • Удалите правило исключения.

      Выберите правило исключения в списке и перейдите по ссылке Удалить.


Создание правила исключения

Чтобы создать правило исключения, выполните следующие действия:

  1. Откройте главное окно программы.
  2. Перейдите по ссылке Настройка в верхней части главного окна и откройте окно Настройка.
  3. В левой части окна выберите в разделе Параметры подраздел Угрозы и исключения.
  4. В правой части окна в блоке Исключения нажмите на кнопку Настройка.
  5. В открывшемся окне на закладке Правила исключений перейдите по ссылке Добавить.
  6. В открывшемся окне Правило исключения задайте параметры правила исключения.


Разрешенные маски исключений файлов

Рассмотрим примеры разрешенных масок, которые вы можете использовать при формировании списка исключаемых файлов:

  1. Маски без путей к файлам:
    • *.exe – все файлы с расширением exe;
    • *.ex? – все файлы с расширением ex?, где вместо ? может использоваться любой один символ;
    • *test* – все файлы с именем test.
  2. Маски с абсолютными путями к файлам:
    • /discs/C:/dir/*.* или /discs/C:/dir/* или /discs/C:/dir/ – все файлы в папке /discs/C:/dir/
    • /discs/C:/dir/*.exe – все файлы с расширением exe в папке /discs/C:/dir/;
    • /discs/C:/dir/*.ex? – все файлы с расширением ex? в папке /discs/C:/dir/, где вместо ? может использоваться любой один символ;
    • /discs/C:/dir/test* – все файлы в папке /discs/C:/dir/, начинающиеся с test.

      Чтобы исключить из проверки файлы во всех вложенных папках указанного каталога, при создании маски установите флажок Включая вложенные папки.

  3. Маски с относительными путями к файлам:
    • dir/*.* или dir/* или dir/ – все файлы во всех папках dir/;
    • dir/*test* – все файлы с именем test во всех папках dir/ и всех вложенных в них папках;
    • dir/*.exe – все файлы с расширением exe во всех папках dir/;
    • dir/*.ex? – все файлы с расширением ex? во всех папках dir/, где вместо ? может использоваться любой один символ.

      Чтобы исключить из проверки файлы во всех вложенных папках указанного каталога, при создании маски установите флажок Включая вложенные папки.

Использовать маски исключения *.* или * допустимо только при указании типа исключаемой угрозы согласно классификации Вирусной энциклопедии. В этом случае указанная угроза не будет обнаруживаться во всех объектах. Использование этой маски без указания типа угрозы равносильно отключению защиты.


Разрешенные маски исключений по классификации Вирусной энциклопедии

При добавлении в качестве исключения угрозы с определенным статусом по классификации Вирусной энциклопедии вы можете указать:

  • Полное имя угрозы, как оно представлено в Вирусной энциклопедии (например, not-a-virus:RiskWare.RemoteAdmin.RA.311 или Flooder.Win32.Fuxx).
  • Имя угрозы по маске, например:
    • not-a-virus* – исключать из проверки легальные программы, которые могут быть использованы злоумышленником для нанесения вреда компьютеру или данным пользователя, а также программы-шутки;
    • *Riskware.* – исключать из проверки все легальные программы, которые могут быть использованы злоумышленником для нанесения вреда компьютеру или данным пользователя;
    • *RemoteAdmin.* – исключать из проверки все версии программы удаленного администрирования.


Уведомления

В этом разделе содержится информация о том, каким образом можно настроить параметры уведомлений на вашем компьютере.

В этом разделе

Настройка параметров уведомлений

Отключение уведомлений


Настройка параметров уведомлений

По умолчанию при возникновении событий в процессе работы Kaspersky Rescue Disk уведомляет вас об этом. Если от вас требуется выбор дальнейших действий, то на экран выводятся окна уведомлений. О событиях, не требующих выбора действий, программа уведомляет с помощью всплывающих сообщений.

Вы можете отключить доставку уведомлений.

Вы можете выбрать, о каких событиях, не требующих выбора действия, Kaspersky Rescue Disk не будет вас уведомлять. Для этого выполните следующие действия:

  1. Откройте главное окно программы.
  2. Перейдите по ссылке Настройка в верхней части главного окна и откройте окно Настройка.
  3. В левой части окна выберите в разделе Параметры подраздел Уведомления.
  4. В правой части окна нажмите на кнопку Настройка.
  5. В открывшемся окне Уведомления снимите флажки в строках тех событий, уведомления о которых вы не хотите получать.


Отключение уведомлений

По умолчанию Kaspersky Rescue Disk уведомляет вас о значимых событиях, связанных с работой программы. Вы можете отключить доставку уведомлений.

Вне зависимости от того, включена или отключена доставка уведомлений, информация о событиях, возникающих в ходе работы Kaspersky Rescue Disk, записывается в отчет о работе программы.

Чтобы отключить доставку уведомлений, выполните следующие действия:

  1. Откройте главное окно программы.
  2. Перейдите по ссылке Настройка в верхней части главного окна и откройте окно Настройка.
  3. В левой части окна выберите в разделе Параметры подраздел Уведомления.
  4. В правой части окна снимите флажок Уведомлять о событиях.


Работа с Kaspersky Rescue Disk в текстовом режиме

В этом разделе описаны особенности работы с Kaspersky Rescue Disk в текстовом режиме.

В этом разделе справки

О текстовом режиме

Работа с файловым менеджером

Работа из командной строки


О текстовом режиме

Текстовый режим представляет собой пользовательский интерфейс, в котором для ввода-вывода и представления информации используется только набор буквенно-цифровых символов и символов псевдографики. Текстовый режим характеризуется малой требовательностью к ресурсам аппаратуры ввода-вывода (в частности, оперативной памяти) и высокой скоростью отображения информации.

Текстовый режим Kaspersky Rescue Disk включает в себя интерфейс командной строки и консольный режим, представленный файловым менеджером Midnight Commander.

В текстовом режиме вы можете выполнять следующие действия:

  • настраивать параметры сети (сетевого адаптера, прокси-сервера);
  • запускать консоль Kaspersky Rescue Disk;
  • запускать задачи проверки объектов (объектов автозапуска, загрузочных секторов, дисков, каталогов на диске, всех объектов);
  • запускать обновление антивирусных баз программы;
  • выполнять откат последнего обновления;
  • просматривать справку о синтаксисе команд;
  • перезагружать компьютер;
  • завершать работу с Kaspersky Rescue Disk с последующим выключением компьютера.

В текстовом режиме вы можете только запускать задачи проверки объектов и обновления. Для настройки параметров выполнения задач нужно запустить программу в графическом режиме.


Работа с файловым менеджером

Этот раздел описывает функции, выполняемые файловым менеджером Kaspersky Rescue Disk в текстовом режиме.

В этом разделе

Настройка сети

Запуск консоли Kaspersky Rescue Disk

Проверка на вирусы

Обновление Kaspersky Rescue Disk

Откат последнего обновления

Просмотр справки

Завершение работы с Kaspersky Rescue Disk


Настройка сети

Чтобы настроить сетевой адаптер, выполните следующие действия:

  1. Откройте Меню пользователя и выберите пункт Настройка сети.
  2. В открывшемся окне Настройка сетевого адаптера выберите пункт Настроить сетевой адаптер.
  3. В открывшемся окне выберите сетевой адаптер, настройки которого вы хотите изменить, и нажмите на кнопку ОК.
  4. Подтвердите изменение параметров выбранного сетевого адаптера в открывшемся окне параметров сетевого адаптера. Для этого нажмите на кнопку Да.
  5. В окне Настройка TCP / IP выберите один из следующих вариантов:
    • DHCP – чтобы автоматически настроить сетевой адаптер.
    • Настройка вручную – чтобы вручную задать параметры сетевого адаптера.

    После завершения настройки сетевого адаптера нажмите на кнопку ОК.

Чтобы изменить параметры подключения к прокси-серверу, выполните следующие действия:

  1. Откройте Меню пользователя и выберите пункт Настройка сети.
  2. В открывшемся окне Настройка сетевого адаптера выберите пункт Настроить прокси-сервер.
  3. В открывшемся окне Параметры прокси-сервера задайте параметры прокси сервера в полях Адрес, Порт, Имя пользователя и Пароль. Нажмите на кнопку ОК.


Запуск консоли Kaspersky Rescue Disk

Чтобы запустить консоль Kaspersky Rescue Disk,

откройте Меню пользователя и выберите пункт Консоль Kaspersky Rescue Disk.

См. также

Работа из командной строки


Проверка на вирусы

Чтобы запустить задачу проверки объектов,

откройте Меню пользователя и выберите один из следующих пунктов:

  • Проверка: <Диск> – Kaspersky Rescue Disk проверяет каждый объект (файл) диска на наличие вирусов. Если объект признан зараженным или возможно зараженным, программа предлагает пользователю выполнить над ним те или иные действия.

    После выполнения действий над зараженным или возможно зараженным объектом Kaspersky Rescue Disk удаляет ссылки на этот объект из реестра и файлов служебных каталогов Microsoft Windows.

  • Проверкa: все объекты – Kaspersky Rescue Disk проверяет все файлы всех дисков, включая объекты автозапуска и загрузочные секторы.
  • Проверка: автозапуск – Kaspersky Rescue Disk сканирует реестр и файлы с расширениями inf, ini, bat служебных каталогов Microsoft Windows на всех подключенных дисках. Каждый объект проверяется на наличие вирусов. Если объект признан зараженным или возможно зараженным, программа предлагает пользователю выполнить над ним те или иные действия.

    После выполнения действий над зараженным или возможно зараженным объектом Kaspersky Rescue Disk удаляет ссылки на этот объект из реестра и файлов служебных каталогов Microsoft Windows.

  • Проверка: загрузчик – Kaspersky Rescue Disk проверяет каждый загрузочный сектор диска на наличие вредоносных объектов. Если вредоносный объект найден, программа предлагает пользователю выполнить над ним те или иные действия.

    После выполнения действий над вредоносным объектом Kaspersky Rescue Disk удаляет ссылки на этот объект из реестра и файлов служебных каталогов Microsoft Windows.

См. также

О проверке объектов на вирусы


Обновление Kaspersky Rescue Disk

Чтобы запустить задачу обновления,

откройте Меню пользователя и выберите пункт Выполнить обновление.

См. также

Об обновлении


Откат последнего обновления

Чтобы выполнить откат последнего обновления,

откройте Меню пользователя и выберите пункт Откат к предыдущим базам.

См. также

Откат последнего обновления
© ЗАО "Лаборатория Касперского", 2011


Просмотр справки

Чтобы просмотреть справку о работе с Kaspersky Rescue Disk в текстовом режиме,

откройте Меню пользователя и выберите пункт Справка.


Завершение работы с Kaspersky Rescue Disk

Чтобы завершить работу с Kaspersky Rescue Disk,

откройте Меню пользователя и выберите один следующих пунктов: Выключить компьютер или Перезагрузить компьютер.


Работа из командной строки

Этот раздел описывает работу с Kaspersky Rescue Disk из командной строки в текстовом режиме.

В этом разделе

Синтаксис командной строки

Проверка на вирусы

Обновление Kaspersky Rescue Disk

Откат последнего обновления

Просмотр справки

Завершение работы с Kaspersky Rescue Disk


Синтаксис командной строки

Вы можете работать с Kaspersky Rescue Disk посредством командной строки.

Синтаксис командной строки:

<команда> [параметры]

В качестве <команды> может использоваться:

  • help – помощь по синтаксису команды, вывод списка команд;
  • scan – проверка объектов на присутствие вредоносных программ;
  • update – запуск задачи обновления;
  • rollback – откат последнего произведенного обновления;
  • exit – завершение работы программы.

Каждой команде соответствует собственный набор параметров.


Проверка на вирусы

Командная строка запуска проверки некоторой области на вирусы и обработки вредоносных объектов имеет следующий общий вид:

scan [<объект проверки>] [<действие>] [<типы файлов>] [<исключения>] [<параметры отчета>]

Имя диска необходимо набирать только заглавными буквами, например С:/file.txt, где С — имя диска.

Описание параметров

<объект проверки> – параметр задает перечень объектов, которые проверяются на присутствие вредоносного кода.

Параметр может включать несколько значений из представленного списка, разделенных пробелом.

<files>

Список путей к файлам и / или папкам для проверки.

Допускается ввод абсолютного или относительного пути. Разделительный символ для элемента списка – пробел.

Замечания:

  • если имя объекта или путь содержит пробел или специальные символы ($, &, @ и т.д.), оно должно быть заключено в одинарные кавычки или исключаемый символ должен быть отделен с левой стороны обратной косой чертой;
  • если указана конкретная папка, проверяются все файлы и папки, содержащиеся в ней.

<disc_name>:/<folder>

Проверка указанного диска, где <disc_name> – имя диска, а <folder> – путь к проверяемой папке.

<действие> – параметр определяет действия над вредоносными объектами, обнаруженными в ходе проверки. Если параметр не задан, по умолчанию выполняется действие, соответствующее значению -i8.

-i0

Не совершать над объектом никаких действий, только фиксировать информацию о нем в отчете.

-i1

Лечить зараженные объекты, если лечение невозможно – пропускать.

-i2

Лечить зараженные объекты, если лечение невозможно – удалять; не удалять контейнеры, кроме контейнеров с исполняемым заголовком (sfx-архивы).

-i3

Лечить зараженные объекты, если лечение невозможно – удалять; удалять объекты-контейнеры полностью, если невозможно удалить вложенные зараженные файлы.

-i4

Удалять зараженные объекты; удалять объекты-контейнеры полностью, если невозможно удалить вложенные зараженные файлы.

-i8

Запрашивать действие у пользователя при обнаружении зараженного объекта. Это действие используется по умолчанию.

-i9

Запрашивать действие у пользователя по окончании проверки.

<типы файлов> – параметр определяет типы файлов, которые будут подвергаться антивирусной проверке. По умолчанию, если параметр не задан, проверяются только заражаемые файлы по содержимому.

-fe

Проверять только заражаемые файлы по расширению.

-fi

Проверять только заражаемые файлы по содержимому (по умолчанию).

-fa

Проверять все файлы.

<исключения> – параметр определяет объекты, исключаемые из проверки.

Можно перечислить несколько параметров из следующего списка, разделив их пробелом.

-e:a

Не проверять архивы.

-e:b

Не проверять почтовые базы.

-e:m

Не проверять почтовые сообщения в текстовом формате.

-e:<filemask>

Не проверять объекты по маске.

-e:<seconds>

Пропускать объекты, которые проверяются дольше указанного времени в секундах.

-es:<size>

Пропускать объекты, размер которых превышает указанное значение в мегабайтах.

<параметры отчета> – параметр определяет формат отчета о результатах проверки.

Допускается использование абсолютного или относительного пути к файлу для сохранения отчета. Если параметр не указан, результаты проверки выводятся на экран, отображаются все события.

-r:<report_file>

Записывать в указанный файл отчета только важные события.

-ra:<report_file>

Записывать в указанный файл отчета все события.

Пример:

Запустить проверку папки Documents and Settings и диска D:

scan D: 'C:/Documents and Settings'


Обновление Kaspersky Rescue Disk

Команда для обновления модулей и антивирусных баз программы имеет следующий синтаксис:

update [<источник_обновлений>] [<параметры_отчета>]

Имя диска необходимо набирать только заглавными буквами, например С:/file.txt, где С — имя диска.

Описание параметров

<источник_обновлений> | HTTP-, FTP-сервер или сетевая или локальная папка для загрузки обновлений. В качестве значения для данного параметра может быть указан полный путь к источнику обновлений, либо URL-адрес. Если путь не указан, источник обновлений будет взят из параметров сервиса обновления Kaspersky Rescue Disk.
<параметры_отчета> | Параметр определяет формат отчета о результатах обновления. Допускается использование абсолютного или относительного пути к файлу. Если параметр не указан, результаты проверки выводятся на экран, отображаются все события. Возможны следующие значения: -r:<report_file> – записывать в указанный файл отчета только важные события. -ra:<report_file> – записывать в указанный файл отчета все события.
Пример: Обновить базы программы из источника по умолчанию, зафиксировав все события в отчете: update -ra:C:/avbases_upd.txt


Откат последнего обновления

Синтаксис команды:

rollback [<параметры_отчета>]

Имя диска необходимо набирать только заглавными буквами, например С:/file.txt, где С — имя диска.

Описание параметров

<параметры_отчета>

Параметр определяет формат отчета о результатах отката обновления. Допускается использование абсолютного или относительного пути к файлу. Если параметр не указан, результаты проверки выводятся на экран, отображаются все события. Возможны следующие значения:

-r:<report_file> – записывать в указанный файл отчета только важные события.

-ra:<report_file> – записывать в указанный файл отчета все события.

Пример:

Выполнить откат последнего обновления, зафиксировав все события в отчете:

rollback -ra:rollback.txt


Просмотр справки

Для просмотра справки по синтаксису командной строки предусмотрена команда:

help

Для получения справки по синтаксису конкретной команды вы можете воспользоваться одной из следующих команд:

<команда> -?

help <команда>


Завершение работы с Kaspersky Rescue Disk

Синтаксис команды:

exit


Ограничения в работе программы

В настоящее время имеются следующие ограничения в работе программы:

  • При выборе графического режима компьютер выключается, не загрузив Kaspersky Rescue Disk. Наиболее вероятная причина: проблемы при загрузке графической подсистемы – не определился драйвер видеоадаптера или устройства ввода.
  • Kaspersky Rescue Disk не отображает логические диски во время выбора области проверки, отображаются только загрузочные сектора. Наиболее вероятная причина – файловые системы на подключенных жестких дисках и USB-устройствах не были определены, возможно, из-за использования RAID.


Информация об оборудовании

Режим Информация об оборудовании следует использовать в том случае, если не удалось запустить Kaspersky Rescue Disk ни в графическом, ни в текстовом режиме. Причиной этого может быть несоответствие установленного на компьютере оборудования аппаратным требованиям.

В режиме Информация об оборудовании вы можете сохранить информацию об аппаратном обеспечении системы в электронном виде. Перед запуском Kaspersky Rescue Disk в этом режиме установите съемный диск, на который будет сохранена информация об оборудовании.

Информация об оборудовании не может быть сохранена с помощью съемного CD / DVD-RW привода.

В окне Информация об оборудовании вы можете выполнить следующие действия:

  • сохранить информацию об оборудовании;
  • перезагрузить компьютер;
  • выключить компьютер.

Для перехода между вариантами нажмите на клавишу TAB. Чтобы подтвердить свой выбор, нажмите на клавишу ENTER.

Сохранив информацию об оборудовании на съемный диск, вы можете обратиться в Службу технической поддержки и выслать полученную информацию специалистам.


Обращение в Службу технической поддержки

Этот раздел содержит информацию о способах получения технической поддержки и о том, какие условия требуются для получения помощи от Службы технической поддержки.

В этом разделе справки

Способы получения технической поддержки

Техническая поддержка по телефону

Получение технической поддержки через Личный кабинет

Создание и сохранение файла трассировки


Способы получения технической поддержки

Если вы не нашли решения вашей проблемы в документации к программе или в одном из источников информации о программе, рекомендуем обратиться в Службу технической поддержки "Лаборатории Касперского". Сотрудники Службы технической поддержки ответят на ваши вопросы об установке и использовании программы.

Прежде чем обратиться в Службу технической поддержки, ознакомьтесь с правилами предоставления технической поддержки.

Вы можете связаться со специалистами Службы технической поддержки одним из следующих способов:

  • Позвонить по телефону. Этот способ позволяет проконсультироваться по телефону со специалистами русскоязычной или интернациональной Службы технической поддержки.
  • Отправить запрос из Личного кабинета на веб-сайте Службы технической поддержки. Этот способ позволяет вам связаться со специалистами Службы технической поддержки через форму запроса.

Для получения технической поддержки по Kaspersky Rescue Disk вы должны быть пользователем, который приобрел коммерческую лицензию на любой продукт "Лаборатории Касперского" для дома или малого бизнеса. Техническая поддержка пользователей пробных и бета-версий программ не осуществляется.


Техническая поддержка по телефону

Если возникла неотложная проблема, вы можете позвонить специалистам русскоязычной или международной технической поддержки.

Перед обращением в Службу технической поддержки, пожалуйста, ознакомьтесь с правилами предоставления поддержки. Это позволит нашим специалистам быстрее помочь вам.


Получение технической поддержки через Личный кабинет

Личный кабинет – это ваш персональный раздел на сайте Службы технической поддержки.

Для доступа к Личному кабинету вам требуется зарегистрироваться на странице регистрации. Вам нужно указать адрес электронной почты и пароль для доступа в Личный кабинет.

В Личном кабинете вы можете выполнять следующие действия:

  • отправлять запросы в Службу технической поддержки и Вирусную лабораторию;
  • обмениваться сообщениями со Службой технической поддержки без использования электронной почты;
  • отслеживать состояние ваших запросов в реальном времени;
  • просматривать полную историю ваших запросов в Службу технической поддержки;
  • получать копию файла ключа в случае, если файл ключа был утерян или удален.

Электронный запрос в Службу технической поддержки

Вы можете отправить электронный запрос в Службу технической поддержки на русском, английском, немецком, французском или испанском языках.

В полях формы электронного запроса вам нужно указать следующие сведения:

  • тип запроса;
  • название и номер версии программы;
  • текст запроса;
  • номер клиента и пароль;
  • электронный адрес.

Специалист Службы технической поддержки направляет ответ на ваш вопрос в ваш Личный кабинет и по адресу электронной почты, который вы указали в электронном запросе.

Электронный запрос в Вирусную лабораторию

Некоторые запросы требуется направлять не в Службу технической поддержки, а в Вирусную лабораторию.

Вы можете направлять в Вирусную лабораторию запросы следующих типов:

  • Неизвестная вредоносная программа – вы подозреваете, что файл содержит вирус, но Kaspersky Rescue Disk не обнаруживает его в качестве зараженного.

    Специалисты Вирусной лаборатории анализируют присылаемый вредоносный код и при обнаружении неизвестного ранее вируса добавляют его описание в базу данных, доступную при обновлении антивирусных программ.

  • Ложное срабатывание антивируса – Kaspersky Rescue Disk определяет файл как содержащий вирус, но вы уверены, что файл не является вирусом.
  • Запрос на описание вредоносной программы – вы хотите получить описание вируса, обнаруженного Kaspersky Rescue Disk, на основе названия этого вируса.

Вы также можете направлять запросы в Вирусную лабораторию со страницы с формой запроса, не регистрируясь в Личном кабинете. При этом вам не требуется указывать код активации программы.


Создание и сохранение файла трассировки

После того как вы проинформируете специалистов Службы технической поддержки о возникшей проблеме, они могут попросить вас сформировать отчет с информацией об операционной системе и отправить его в Службу технической поддержки. Также специалисты Службы технической поддержки могут попросить вас создать файл трассировки. Файл трассировки позволяет отследить процесс пошагового выполнения команд программы и обнаружить, на каком этапе работы программы возникает ошибка.

Чтобы создать и сохранить файл трассировки, выполните следующие действия:

  1. В окне Менеджера загрузки с помощью клавиш перемещения курсора выберите язык интерфейса. Нажмите на клавишу ENTER.
  2. Ознакомьтесь с текстом Лицензионного соглашения. Для продолжения работы программы нужно принять условия Лицензионного соглашения. Для этого нажмите на клавишу 1.
  3. В окне Менеджера загрузки выберите нужный вам режим работы программы.
  4. Нажмите на клавишу E.
  5. В конце первой строки, после слова quiet, введите через пробел слово trace.
  6. Нажмите комбинацию клавиш CTRL+X, чтобы сохранить файл трассировки.

Во время работы с Kaspersky Rescue Disk вы можете получить доступ к файлу с помощью файлового менеджера. Файл расположен по следующему пути:

/discs/<имя диска>:/Kaspersky Rescue Disk 10.0/avp<уникальная комбинация даты, времени и внутренних данных>.log

После завершения работы с Kaspersky Rescue Disk файл трассировки расположен по следующему пути:

<имя диска>:/Kaspersky Rescue Disk 10.0/avp<уникальная комбинация даты, времени и внутренних данных>.log


Глоссарий

Архив

Один или несколько файлов, упакованных в один файл в сжатом виде. Для архивирования и разархивирования данных требуется специальная программа – архиватор.

Базы

Базы данных, которые содержат описания угроз компьютерной безопасности, известных «Лаборатории Касперского» на момент выпуска баз. Записи в базах позволяют обнаруживать в проверяемых объектах вредоносный код. Базы формируются специалистами «Лаборатории Касперского» и обновляются каждый час.

Возможно зараженный объект

Объект, код которого содержит модифицированный код известной угрозы, или код, напоминающий код угрозы по своему поведению.

Восстановление

Перемещение оригинального объекта из карантина или резервного хранилища в папку его исходного расположения, где объект хранился до его помещения на карантин, лечения или удаления, либо другую папку, указанную пользователем.

Загрузочный сектор диска

Загрузочный сектор – это особый сектор на жестком диске компьютера, дискете или другом устройстве хранения информации. Содержит сведения о файловой системе диска и программу-загрузчик, отвечающую за запуск операционной системы.

Существует ряд вирусов, поражающих загрузочные секторы дисков, которые так и называются – загрузочные вирусы (boot-вирусы). Программа "Лаборатории Касперского" позволяет проверять загрузочные секторы на присутствие вирусов и лечить их в случае заражения.

Зараженный объект

Объект, участок кода которого полностью совпадает с участком кода известной угрозы. Специалисты "Лаборатории Касперского" не рекомендуют вам работать с такими объектами.

Исключение

Исключение – объект, исключаемый из проверки программой "Лаборатории Касперского". Исключать из проверки можно файлы определенного формата, файлы по маске, некоторую область (например, папку или программу), процессы программ или объекты по типу угрозы согласно классификации Вирусной энциклопедии. Для каждой задачи могут быть заданы свои исключения.

Карантин

Папка, в которую программа "Лаборатории Касперского" помещает обнаруженные возможно зараженные объекты. Объекты на карантине хранятся в зашифрованном виде, чтобы избежать их воздействия на компьютер.

Лечение объектов

Способ обработки зараженных объектов, в результате применения которого происходит полное или частичное восстановление данных. Не все зараженные объекты можно вылечить.

Маска файла

Представление имени файла общими символами. Основными символами, используемыми в масках файлов, являются * и ? (где * - любое число любых символов, а ? – любой один символ).

Обновление баз

Функция программы "Лаборатории Касперского", позволяющая поддерживать защиту компьютера в актуальном состоянии. Во время обновления программа копирует обновления баз и модулей программы с серверов обновлений "Лаборатории Касперского" на компьютер и автоматически устанавливает и применяет их.

Объекты автозапуска

Набор программ, необходимых для запуска и корректной работы установленных на вашем компьютере операционной системы и программного обеспечения. Каждый раз при старте операционная система запускает эти объекты. Существуют вирусы, способные поражать именно такие объекты, что может привести, например, к блокированию запуска операционной системы.

Параметры программы

Параметры работы программы, общие для всех типов ее задач и отвечающие за работу программы в целом, например: параметры производительности программы, параметры ведения отчетов, параметры резервного хранилища.

Помещение объектов на карантин

Способ обработки возможно зараженного объекта, при котором доступ к объекту блокируется и он перемещается из исходного местоположения в папку карантина, где сохраняется в закодированном виде, что исключает угрозу заражения.

Прокси-сервер

Служба в компьютерных сетях, позволяющая клиентам выполнять косвенные запросы к другим сетевым службам. Сначала клиент подключается к прокси-серверу и запрашивает какой-либо ресурс (например, файл), расположенный на другом сервере. Затем прокси-сервер либо подключается к указанному серверу и получает ресурс у него, либо возвращает ресурс из собственного кеша (в случаях, если прокси имеет свой кеш). В некоторых случаях запрос клиента или ответ сервера может быть изменен прокси-сервером в определенных целях.

Резервное хранилище

Специальное хранилище, предназначенное для сохранения резервных копий объектов, создаваемых перед их первым лечением или удалением.

Рекомендуемый уровень

Уровень безопасности, базирующийся на параметрах работы программы, рекомендуемых экспертами "Лаборатории Касперского" и обеспечивающих оптимальную защиту вашего компьютера. Данный уровень установлен для использования по умолчанию.

Серверы обновлений "Лаборатории Касперского"

HTTP- и FTP-серверы "Лаборатории Касперского", с которых программа "Лаборатории Касперского" получает обновления баз и модулей программы.

Состояние защиты

Текущее состояние защиты, характеризующее степень защищенности компьютера.

Удаление объекта

Способ обработки объекта, при котором происходит его физическое удаление с того места, где он был обнаружен программой (жесткий диск, папка, сетевой ресурс). Такой способ обработки рекомендуется применять к опасным объектам, лечение которых по тем или иным причинам невозможно.

Эвристический анализатор

Технология обнаружения угроз, информация о которых еще не занесена в базы "Лаборатории Касперского". Эвристический анализатор позволяет обнаруживать объекты, поведение которых в системе похоже на поведение угроз. Объекты, обнаруженные с помощью эвристического анализатора, признаются возможно зараженными. Например, возможно зараженным может быть признан объект, который содержит последовательности команд, свойственные вредоносным объектам (открытие файла, запись в файл).


ЗАО "Лаборатория Касперского"

"Лаборатория Касперского" – известный в мире производитель систем защиты компьютеров от угроз: вирусов и других вредоносных программ, нежелательной почты (спама), сетевых и хакерских атак.

В 2008 году "Лаборатория Касперского" вошла в четверку ведущих мировых лидеров рынка программных решений для обеспечения информационной безопасности для конечных пользователей (рейтинг "IDC Worldwide Endpoint Security Revenue by Vendor"). По результатам исследования КОМКОН TGI-Russia 2009, "Лаборатория Касперского" – самый предпочитаемый производитель систем защиты для домашних пользователей в России.

"Лаборатория Касперского" основана в России в 1997 году. Сегодня "Лаборатория Касперского" – это международная группа компаний с центральным офисом в Москве и пятью региональными дивизионами, управляющими деятельностью компании в России, Западной и Восточной Европе, на Ближнем Востоке, в Африке, в Северной и Южной Америке, в Японии, Китае и других странах Азиатско-Тихоокеанского региона. В компании работает более 2000 квалифицированных специалистов.

Продукты. Продукты "Лаборатории Касперского" защищают как домашние компьютеры, так и компьютерные сети организаций.

Линейка персональных продуктов включает антивирусные приложения для настольных компьютеров и ноутбуков, для карманных компьютеров, смартфонов и других мобильных устройств.

Компания предлагает программы и сервисы для защиты рабочих станций, файловых и веб-серверов, почтовых шлюзов, сетевых экранов. Использование этих решений в сочетании с централизованными средствами управления позволяет построить и эксплуатировать эффективную автоматизированную защиту организации от компьютерных угроз. Продукты "Лаборатории Касперского" сертифицированы крупными тестовыми лабораториями, совместимы с программным обеспечением многих поставщиков программного обеспечения и оптимизированы для работы на многих аппаратных платформах.

Вирусные аналитики "Лаборатории Касперского" работают круглосуточно. Каждый день они находят сотни новых компьютерных угроз, создают средства их обнаружения и лечения и включают их в базы, используемые программами "Лаборатории Касперского". Антивирусная база "Лаборатории Касперского" обновляется ежечасно, база Анти-Спама – каждые 5 минут.

Технологии. Многие технологии, без которых трудно представить себе современный антивирус, впервые разработаны именно "Лабораторией Касперского". Не случайно программное ядро Антивируса Касперского используют в своих продуктах многие другие разработчики программ: среди них SafeNet (USA), Alt-N Technologies (USA), Blue Coat Systems (USA), Check Point Software Technologies (Israel), Clearswift (UK), CommuniGate Systems (USA), Critical Path (Ireland), D-Link (Taiwan), M86 Security (USA), GFI (Malta), IBM (USA), Juniper Networks (USA), LANDesk (USA), Microsoft (USA), NETASQ (France), NETGEAR (USA), Parallels (Russia), SonicWALL (USA), WatchGuard Technologies (USA), ZyXEL Communications (Taiwan). Многие из инновационных технологий компании подтверждены патентами.

Достижения. За годы борьбы с компьютерными угрозами "Лаборатория Касперского" завоевала сотни наград. Например, в 2010 году Антивирус Касперского получил несколько высших наград Advanced+ в тестах, проведенных авторитетной австрийской антивирусной лабораторией AV-Сomparatives. Но главная награда "Лаборатории Касперского" – это приверженность пользователей по всему миру. Продукты и технологии компании защищают более 300 миллионов пользователей. Количество организаций, являющихся ее клиентами, превышает 200 тысяч.

Веб-сайт "Лаборатории Касперского": | http://www.kaspersky.ru
Вирусная энциклопедия: | http://www.securelist.com/ru/
Антивирусная лаборатория: | newvirus@kaspersky.com (только для отправки возможно зараженных файлов в архивированном виде) http://support.kaspersky.ru/virlab/helpdesk.html (для запросов вирусным аналитикам)
Веб-форум "Лаборатории Касперского": | http://forum.kaspersky.com


Информация о стороннем коде

Для создания программы использовался код сторонних производителей.

В этом разделе справки

Программный код

Средства разработки

Распространяемый программный код

Другая информация


Программный код

Информация о программном коде сторонних производителей, использованном при создании программы, приведена в файле rescue/help/License_notice_1.txt.


Средства разработки

Информация о средствах разработки, инструментарии и прочих средствах сторонних производителей, использованных для создания программы, приведена в файле /rescue/help/License_notice_2.txt.


Распространяемый программный код

В составе программы распространяется независимый программный код сторонних производителей в бинарном виде. Тексты лицензий программного кода, распространяемого на условиях лицензий GNU GPL и GNU LGPL, приведены в файле /rescue/help/License_notice_3.txt.


Другая информация

Для проверки электронной цифровой подписи используется программная библиотека защиты информации (ПБЗИ) "Агава-С", разработанная ООО "Р-Альфа".

Данный продукт содержит или может содержать программы, которые лицензируются (или сублицензируются) пользователю в соответствии с общедоступной лицензией GNU или иными аналогичными лицензиями Open Source, которые, помимо прочих прав, разрешают пользователю копировать, модифицировать, перераспределять определенные программы или их части и получать доступ к исходному коду (“ПО с открытым исходным кодом”). Если такая лицензия предусматривает предоставление исходного кода пользователям, которым предоставляется ПО в формате исполняемого двоичного кода, исходный код делается доступным при осуществлении запроса на адрес source@kaspersky.com или сопровождается с продуктом.

Дополнительная информация о стороннем коде приведена в файле /rescue/help/License_notice_4.txt.


Уведомления о товарных знаках

Зарегистрированные товарные знаки и знаки обслуживания являются собственностью их правообладателей.

Microsoft, Windows и Windows Vista – товарные знаки Microsoft Corporation, зарегистрированные в Соединенных Штатах Америки и в других странах.

Intel и Pentium – товарные знаки Intel Corporation, зарегистрированные в Соединенных Штатах Америки и в других странах.

Linux – товарный знак Linus Torvalds, зарегистрированный в Соединенных Штатах Америки и в других странах.


Окно Правило исключения

В блоке Свойства вы можете задать тип исключения.

Объект

Флажок включает / выключает функцию, которая исключает выбранный объект из проверки.

Объектом может быть файл, папка или маска файла.

При установленных флажках Объект и Тип угроз Kaspersky Rescue Disk создает правило для указанного объекта с определенным типом угрозы по классификации Вирусной энциклопедии. В этом случае действуют следующие правила:

  • Если в качестве Объекта указан файл, а в качестве Типа угрозы – определенный статус, то указанный файл станет исключением только в том случае, если в процессе проверки ему будет присвоен статус заданной угрозы.
  • Если в качестве Объекта указана область или папка, а в качестве Типа угрозы – статус (или маска), то из проверки исключаются объекты заданного статуса, обнаруженные только в указанной области / папке.

По умолчанию флажок Объект установлен для каждого правила.

Тип угроз

Тип угрозы – это статус, который Kaspersky Rescue Disk присваивает объекту при проверке на основании классификации вредоносных объектов, представленных в Вирусной энциклопедии "Лаборатории Касперского".

Флажок включает / выключает исключение из проверки объекта, исходя из его статуса в соответствии классификацией Вирусной энциклопедии.

При установленных флажках Объект и Тип угроз Kaspersky Rescue Disk создает правило для указанного объекта с определенным типом угрозы по классификации Вирусной энциклопедии. В этом случае действуют следующие правила:

  • Если в качестве Объекта указан файл, а в качестве Типа угрозы – определенный статус, то указанный файл станет исключением только в том случае, если в процессе проверки ему будет присвоен статус заданной угрозы.
  • Если в качестве Объекта указана область или папка, а в качестве Типа угрозы – статус (или маска), то из проверки исключаются объекты заданного статуса, обнаруженные только в указанной области / папке.

По умолчанию флажок Тип угроз снят.

Комментарий

Дополнительная информация о правиле исключения.

В блоке Описание правила, расположенном в нижней части окна, вы можете просмотреть информацию о правиле и задать значения для выбранного типа исключения. По ссылкам, расположенным в блоке, вы можете изменить параметры правила.

Объект: выберите объект

По ссылке можно задать исключение по имени объекта. Объектом может быть файл, папка или маска файла.

Ссылка доступна, если установлен флажок Объект.

Тип угроз: введите имя угрозы

По ссылке можно задать исключение по типу угрозы. Можно задать полное имя угрозы в соответствии с классификацией Вирусной энциклопедии или имя угрозы по маске.

Ссылка доступна, если установлен флажок Тип угроз.

Используйте эти параметры в следующих задачах

Создание правила исключения


Окно Имя объекта

Имя объекта

Путь к файлу, папке или маске файла.

Обзор

Открывает окно Выбор папки, в котором можно выбрать файл или папку.

Включая вложенные папки

Флажок включает / выключает функцию, которая рекурсивно исключает из проверки указанный объект.

Например, если в качестве исключения вы задали файл С:\Program Files\winword.exe и установили флажок Включая вложенные папки, то Kaspersky Rescue Disk исключает из проверки файл winword.exe, расположенный в любой папке, вложенной в папку С:\Program Files.


Окно Уведомления

Список Уведомления

Содержит события, о которых Kaspersky Rescue Disk уведомляет пользователя.

Событие

Графа, в которой указан тип события. События расположены по уровню важности.

Уровень важности – это характеристика события, зафиксированного в работе программы "Лаборатории Касперского". Существуют четыре уровня важности:

  • Критическое событие.
  • Отказ функционирования.
  • Предупреждение.
  • Информационное сообщение.

События одного и того же типа могут иметь различные уровни важности, в зависимости от ситуации, при которой событие произошло.

В процессе работы Kaspersky Rescue Disk отправляет уведомления следующих типов:

  • Критические уведомления. Уведомления о событиях критической важности, указывающие на проблемы в работе Kaspersky Rescue Disk или на уязвимости в защите вашего компьютера (например, базы программы повреждены).
  • Нарушения в работе программы. Уведомления о событиях, приводящих к неработоспособности программы (например, отсутствуют антивирусные базы программы).
  • Важные уведомления. Уведомления о событиях, на которые обязательно нужно обратить внимание, поскольку они отражают важные ситуации в работе Kaspersky Rescue Disk.
  • Прочие уведомления. Уведомления справочного характера (например, все опасные объекты вылечены).

Экран

Флажок в этой графе включает / выключает использование всплывающего сообщения для события, указанного в строке.

Используйте эти параметры в следующих задачах

Настройка параметров уведомлений


Окно Удаление информации из отчетов

Отчет задач проверки

Флажок включает / выключает удаление информации о выполненных задачах проверки.

В скобках отображается объем пространства, занимаемого отчетом на жестком диске.

По умолчанию флажок установлен.

Отчет обновления

Флажок включает / выключает удаление информации об обновлении Kaspersky Rescue Disk.

В скобках отображается объем пространства, занимаемого отчетом на жестком диске.

По умолчанию флажок установлен.

Используйте эти параметры в следующих задачах

Очистка отчетов


Закладка Обнаруженные угрозы

На закладке представлен перечень найденных опасных объектов и выполняемых над ними действий. Объекты сгруппированы согласно принятой классификации угроз компьютерной безопасности. Вы можете отфильтровать список обнаруженных объектов по следующим критериям:

  • Все. В списке отображаются все найденные опасные объекты.
  • Активные. В списке отображаются опасные объекты, обнаруженные программой, в отношении которых не было предпринято никаких действий. Такие объекты представляют угрозу безопасности для вашего компьютера. Рекомендуется предпринять действия для устранения угроз.
  • Карантин. В списке отображаются объекты, помещенные пользователем на карантин с целью их дальнейшего лечения. Чтобы поместить зараженный объект на карантин, вы можете воспользоваться ссылкой Поместить на карантин.
  • Вылеченные. В списке отображаются объекты, которые были успешно вылечены Kaspersky Rescue Disk.

Поместить на карантин

Открывает стандартное окно файлового менеджера для помещения выбранного файла на карантин.

Лечить все

Позволяет отправить на лечение все объекты из списка обнаруженных угроз.

Сохранить

Открывает стандартное окно файлового менеджера для сохранения списка обнаруженных угроз в файл формата TXT или CSV.

Время

Графа, в которой отображается время обнаружения опасного объекта. Вы можете использовать меню фильтра для этой графы.

Статус

Графа, в которой отображается статус обнаруженного объекта, присвоенный программой при его проверке / обработке. Вы можете использовать меню фильтра для этой графы.

Обнаружено

Графа, в которой отображается тип угрозы, обнаруженной в объекте. Вы можете использовать меню фильтра для этой графы.

Объект

Графа, в которой отображается путь к объекту, в котором обнаружена угроза. Вы можете использовать меню фильтра для этой графы и отобразить элементы этой графы.

Критичность

Графа, в которой отображается степень опасности объекта.

Возможные значения:

  • средняя;
  • высокая;
  • низкая.

Значок значок меню фильтра

Появляется слева от названия графы при наведении курсора мыши на графу и открывает меню фильтра:

Меню фильтра содержит следующие пункты:

  • Сложный – позволяет открыть окно Сложный фильтр, в котором можно задать условие для выборки данных;
  • Все – снимает фильтрацию данных отчета;
  • <Значение графы> – позволяет отфильтровать данные отчета по выбранному значению графы.

Значок

Появляется справа от названия графы при наведении курсора мыши на графу и позволяет отобразить все элементы графы: тип объекта, полный путь и имя объекта.

Используйте эти параметры в следующих задачах

Состояние защиты компьютера

Действия с объектами на карантине


Закладка Статус

На закладке приведен список проблем безопасности, их описание и возможные пути решения. Проблемы расположены в порядке убывания их важности: сначала наиболее важные, затем менее важные и последними –- информационные сообщения.

Нейтрализовать все

Позволяет перейти к непосредственному устранению угроз.

Подробно

Позволяет перейти на закладку Обнаруженные угрозы, где представлена подробная информация об обнаруженной угрозе.

Обновить сейчас

Позволяет перейти на закладку Обновление главного окна программы для запуска задачи обновления.

Скрыть сообщение

Позволяет отложить немедленное устранение проблемы безопасности.

Показать скрытые сообщения

Флажок включает/ выключает отображение ранее скрытых сообщений в списке обнаруженных проблем.

Используйте эти параметры в следующих задачах

Состояние защиты компьютера


Окно Выбор источника обновлений

Источник

В этом поле нужно указать путь к источнику обновлений вручную, либо выбрать папку в дереве, расположенном в верхней части окна.

В качестве источника вы можете указать FTP-, HTTP-сайт, сетевую или локальную папку. Если в качестве источника обновлений выбран ресурс, расположенный вне локальной сети, для обновления необходимо соединение с интернетом.

Для указания пути к источникам обновлений применяются следующие форматы:

  • Для FTP- или HTTP-сайта – URL-адрес, IP-адрес.

    Для FTP-ресурса допускается указание параметров аутентификации в URL-адресе сервера в формате ftp://<имя пользователя>:<пароль>@<хост>:<порт> (например, URL-адрес http://dnl-01.geo.kaspersky.com/, IP-адрес 93.191.13.103).

  • Для локальной папки – полный путь к ней.

При выборе HTTP-ресурса в качестве источника обновлений указание параметров аутентификации не поддерживается.


Окно Проверка объектов

В окне отображается следующая информация о ходе выполнения задачи проверки объектов:

  • время окончания проверки;
  • длительность проверки;
  • количество проверенных объектов и обнаруженных угроз;
  • прогресс выполнения задачи.

    Полный отчет

    Открывает окно Полный отчет, в котором представлена подробная информация о выполнении задачи проверки.

    Закрыть

    Закрывает окно.


Окно Сложный фильтр

Условие

Условие выборки данных.

Возможные значения:

  • больше – отбираются все данные, значения которых больше значения, указанного в поле справа;
  • меньше – отбираются все данные, значения которых меньше значения, указанного в поле справа;
  • равно – отбираются все данные, значения которых равны значению, указанному в поле справа;
  • не равно – отбираются все данные, значения которых не равны значению, указанному в поле справа.

И

Выборка данных производится по логической операции конъюнкции (логическое И). Таким образом, отбираются все данные, удовлетворяющие двум условиям. Второе условие вы можете задать в поле ниже.

ИЛИ

Выборка данных производится путем логической операции дизъюнкции (логическое ИЛИ). Таким образом, отбираются все данные, удовлетворяющие хотя бы одному условию. Второе условие вы можете задать в поле ниже.

Используйте эти параметры в следующих задачах

Использование сложной фильтрации данных


Окно Поиск

Строка

Ключевое слово или словосочетание, по которому необходимо найти данные.

Графа

Графа списка, по которой будет вестись поиск ключевого слова или словосочетания.

Возможные значения:

  • Все – поиск ведется по всем графам списка.
  • <Название графы> – поиск ведется по конкретной графе. При этом на поиск затрачивается меньше времени.

С учетом регистра

Флажок включает / выключает учет регистра для ключевого слова или словосочетания при его поиске.

По умолчанию флажок снят.

Только слова целиком

Флажок включает / выключает поиск целого ключевого слова или словосочетания.

По умолчанию флажок снят.

Искать дальше

Нажатие на кнопку позволяет начать / продолжить поиск ключевого слова или словосочетания.

Отметить все

Нажатие на кнопку позволяет выделить все найденные данные, отвечающие заданному ключевому слову.

Используйте эти параметры в следующих задачах

Поиск событий


Закладка Отчет

На закладке представлен отчет о выполнении задач проверки объектов. В отчете содержится статистика обнаружения вредоносных объектов. Объекты сгруппированы согласно принятой классификации угроз компьютерной безопасности.

Полный отчет

Открывает окно Полный отчет, в котором можно просмотреть детальные отчеты о выполнении задач Kaspersky Rescue Disk.


Закладка Область действия

В блоке Типы файлов вы можете выбрать типы объектов, которые Kaspersky Rescue Disk должен проверять. Значения параметров, установленные по умолчанию в этом блоке, зависят от выбранного уровня безопасности.

Все файлы

Kaspersky Rescue Disk проверяет файлы любых форматов и расширений.

Параметр выбран по умолчанию.

Файлы, проверяемые по формату

При выборе этого варианта Kaspersky Rescue Disk проверяет только те файлы, в которые может внедриться вирус. Перед началом поиска вирусов в объекте выполняется анализ его внутреннего заголовка для определения формата файла. При проверке также учитывается расширение файла.

Файлы, проверяемые по расширению

В этом случае Kaspersky Rescue Disk проверяет только файлы, в которые может внедриться вирус. При этом формат файла определяется на основании его расширения.

Файлы без расширения проверяются всегда, независимо от того, какой тип файлов выбран в блоке Типы файлов.

Значок

Открывает окно справочной системы Kaspersky Rescue Disk на разделе с описанием расширений файлов, которые проверяет Kaspersky Rescue Disk.

В блоке Оптимизация проверки можно сократить время проверки.

Пропускать объекты, если их проверка длится более

Флажок включает / выключает ограничение длительности проверки одного объекта. По истечении заданного времени проверка файла будет прекращена, а Kaspersky Rescue Disk исключит такой файл из проверки.

По умолчанию флажок снят.

При установке флажка проверка по умолчанию прекращается через 30 секунд.

Блок Проверка составных файлов содержит список типов составных файлов, которые Kaspersky Rescue Disk анализирует на присутствие вирусов. Значения параметров, установленные по умолчанию в этом блоке, зависят от выбранного уровня безопасности.

Проверять архивы

Флажок включает / выключает проверку архивов форматов RAR, ARJ, ZIP, CAB, LHA, JAR, ICE.

Флажок установлен по умолчанию.

Проверять инсталляционные пакеты

Флажок включает / выключает проверку установочных файлов.

Флажок установлен по умолчанию.

Проверять вложенные OLE-объекты

Флажок включает / выключает функцию, при использовании которой Kaspersky Rescue Disk проверяет вложенные в файл OLE-объекты (например, таблицы Microsoft Office Excel или макросы, внедренные в файл Microsoft Office Word, вложения почтового сообщения).

Флажок установлен по умолчанию.

Проверять файлы почтовых форматов

Флажок включает / выключает функцию, с помощью которой Kaspersky Rescue Disk проверяет файлы почтовых форматов, а также почтовые базы данных.

Если флажок установлен, Kaspersky Rescue Disk разбирает файл почтового формата и анализирует на наличие вирусов каждый его компонент (тело письма, вложения).

Если флажок снят, Kaspersky Rescue Disk проверяет файл почтового формата как единый объект.

По умолчанию флажок не установлен.

Дополнительно

Открывает окно Составные файлы. В окне вы можете изменить максимальный допустимый размер проверяемого составного файла.

Используйте эти параметры в следующих задачах

Изменение типа проверяемых объектов

Ограничение длительности проверки

Проверка составных файлов


Окно Составные файлы

В блоке Ограничение по размеру вы можете задать ограничения на размер составных файлов, которые Kaspersky Rescue Disk должен распаковывать и проверять.

Не распаковывать составные файлы большого размера

Если флажок установлен, то Kaspersky Rescue Disk исключает из проверки составные файлы, размер которых больше заданного (кроме файлов больших размеров, извлеченных из архивов). Если флажок снят, то Kaspersky Rescue Disk проверяет составные файлы любого размера.

По умолчанию флажок снят.

Максимальный размер файла

Kaspersky Rescue Disk проверяет только те файлы, размер которых не превышает указанного. Значение задается в мегабайтах.

По умолчанию задан максимальный размер файла 100 МБ.


Окно Выбор объекта для проверки

В окне отображается дерево всех объектов компьютера, которые можно проверить на вирусы.

Объект

Путь к выбранной папке / файлу для проверки.

Добавить

Добавляет выбранный объект в список для проверки.

Включая вложенные папки

Флажок включает / выключает проверку вложенных папок, которые входят в выбранную папку. Если во вложенной папке есть свои вложенные папки, они также проверяются. Kaspersky Rescue Disk проверяет папки всех уровней вложенности.

По умолчанию флажок установлен.


Окно Откат обновления

Выполнить откат последнего обновления

Запускает процесс отката последнего обновления антивирусных баз.

Отмена

Закрывает окно.

Используйте эти параметры в следующих задачах

Откат последнего обновления


Окно Угрозы

В этом окне представлен список обнаруживаемых угроз. Вы можете выбрать угрозы, которые Kaspersky Rescue Disk должен обнаруживать.

Вне зависимости от параметров, установленных в этом окне, Kaspersky Rescue Disk всегда обнаруживает вирусы, черви и троянские программы.

Флажки рядом с названиями угроз включают / выключают обнаружение Kaspersky Rescue Disk этой угрозы.

Используйте эти параметры в следующих задачах

Выбор категорий обнаруживаемых угроз


Окно Тип угроз

Тип угроз

Полное имя угрозы в соответствии с классификацией Вирусной энциклопедии или имя угрозы, определяемое по маске.


Окно Параметры прокси-сервера

Использовать прокси-сервер

Флажок включает / выключает использование прокси-сервера для выхода в интернет. Kaspersky Rescue Disk использует эти параметры для обновления баз и программных модулей.

По умолчанию флажок установлен.

Адрес

Содержит IP-адрес или символьное имя (URL-адрес) прокси-сервера.

Поле доступно, если выбран параметр Использовать прокси-сервер (например, IP-адрес 192.168.0.1).

Порт

Порт прокси-сервера, предназначенного для обновления Kaspersky Rescue Disk.

Поле доступно, если выбран параметр Использовать прокси-сервер.

По умолчанию указан порт 80.

Использовать аутентификацию на прокси-сервере

Аутентификация – это проверка регистрационных данных пользователя.

Флажок включает / выключает использование аутентификации на прокси-сервере.

Если флажок установлен, то Kaspersky Rescue Disk попытается выполнить NTLM-, а затем BASIC-аутентификацию.

Если флажок не установлен или параметры прокси-сервера не указаны, то Kaspersky Rescue Disk попытается выполнить NTLM-авторизацию с использованием учетной записи, от имени которой запущена задача (например, задача обновления).

Если авторизация на прокси-сервере необходима, а вы не указали имя и пароль, или указанные данные по каким-либо причинам не были приняты прокси-сервером, откроется окно запроса имени и пароля авторизации. Если авторизация пройдет успешно, Kaspersky Rescue Disk будет использовать в дальнейшем указанные имя и пароль. В противном случае, Kaspersky Rescue Disk повторно запросит параметры авторизации.

По умолчанию флажок снят.

Имя пользователя

Содержит имя пользователя, которое используется при авторизации на прокси-сервере.

Пароль

Пароль для введенного имени пользователя.

Не использовать прокси-сервер для локальных адресов

Если флажок установлен, Kaspersky Rescue Disk не использует прокси-сервер при обновлении из локальной или сетевой папки.

Если флажок снят, Kaspersky Rescue Disk использует прокси-сервер при обновлении из локальной или сетевой папки.

По умолчанию флажок снят.

Используйте эти параметры в следующих задачах

Настройка параметров подключения к прокси-серверу


Закладка Дополнительно

В блоке Методы проверки вы можете выбрать методы, которые Kaspersky Rescue Disk должен использовать при проверке компьютера.

Сигнатурный анализ

При сигнатурном анализе Kaspersky Rescue Disk использует базы, в которых содержатся описания известных угроз и методы их устранения. Защита с помощью сигнатурного анализа обеспечивает минимально допустимый уровень безопасности.

В соответствии с рекомендациями специалистов "Лаборатории Касперского" этот метод анализа всегда включен.

Эвристический анализ

Флажок включает / выключает использование эвристического анализа при проверке компьютера.

Эвристический анализ – технология обнаружения угроз, не определяемых с помощью баз программ "Лаборатории Касперского". Позволяет находить объекты, которые подозреваются на заражение неизвестным вирусом или новой модификацией известного.

С помощью эвристического анализатора обнаруживаются до 92% новых угроз. Этот механизм достаточно эффективен и очень редко приводит к ложным срабатываниям.

Файлы, обнаруженные с помощью эвристического анализатора, признаются возможно зараженными.

Ползунок

Ползунок позволяет регулировать уровень детализации эвристического анализа. Уровень детализации проверки обеспечивает баланс между тщательностью поиска новых угроз, степенью загрузки ресурсов операционной системы и временем проверки.

Существуют следующие уровни детализации проверки:

  • Поверхностный. Эвристический анализатор выполняет меньше действий, содержащихся в исполняемом файле. При таком режиме вероятность обнаружить угрозу снижается. Проверка требует меньше ресурсов системы и проходит быстрее.
  • Средний. Эвристический анализатор выполняет то количество инструкций в исполняемом файле, которое рекомендовано специалистами "Лаборатории Касперского".
  • Глубокий. Эвристический анализатор выполняет больше действий, которые содержатся в исполняемом файле. При таком режиме вероятность обнаружить угрозу возрастает. Проверка требует больше ресурсов системы и занимает больше времени.

Ползунок доступен, если установлен флажок Эвристический анализ.

Используйте эти параметры в следующих задачах

Выбор метода проверки


Закладка Правила исключений

В этом окне вы можете сформировать доверенную зону, то есть перечень объектов, которые Kaspersky Rescue Disk не контролирует.

Объектом может быть файл определенного формата, группа файлов, определяемых по маске, заданная область (например, папка), объект, определяемый по типу угрозы, согласно классификации Вирусной энциклопедии.

Доверенную зону нужно формировать в зависимости от особенностей файлов, с которыми вы работаете, а также от программ, установленных на компьютере. Создание доверенной зоны может потребоваться, например, если Kaspersky Rescue Disk блокирует доступ к программе, в безвредности которой вы уверены.

Список правил исключений

Расположен в верхней части окна, позволяет сформировать список объектов, которые Kaspersky Rescue Disk не будет контролировать.

Правило исключения – это совокупность условий, при которых Kaspersky Rescue Disk не проверяет объект. Объектом может быть файл определенного формата, группа файлов, определяемых по маске, заданная область (например, папка), объект, определяемый по типу угрозы, согласно классификации Вирусной энциклопедии.

Если флажок в строке правила установлен, то Kaspersky Rescue Disk исключает из проверки объекты в соответствии с этим правилом.

Если флажок в строке правила снят, то Kaspersky Rescue Disk проверяет объекты, игнорируя это правило.

Объект

Графа, в которой указывается путь к объекту, исключаемому из проверки.

В качестве объекта вы можете указать имя файла, папку или маску файла.

Маска файла – это представление имени и расширения файла общими символами.

Двумя основными символами, используемыми в масках файлов, являются * и ? (где * – любое число любых символов, а ? – любой один символ). При помощи данных знаков можно представить любой файл. Обратите внимание, что имя и расширение файла всегда пишутся через точку.

Тип угроз

Графа, в которой указывается маска типа угрозы. При обнаружении угрозы, соответствующей маске, Kaspersky Rescue Disk применяет правило.

Добавить

Открывает окно Правило исключения, в котором вы можете добавить исключение в список исключений.

Изменить

Открывает окно Правило исключения, в котором вы можете изменить параметры выбранного в списке исключения.

Удалить

Удаляет выбранное правило исключений из списка

В блоке Описание правила, расположенном в нижней части окна, вы можете просмотреть информацию о правиле, выбранном в списке. При выборе правила в этом блоке отображаются ссылки, по которым можно изменить параметры выбранного правила.

Объект: выберите объект

Открывает окно Имя объекта, в котором вы можете задать исключение по имени объекта. Объектом может быть файл, папка или маска файла.

Ссылка доступна, если в поле Свойства окна Правило исключения установлен флажок Объект.

Тип угроз: введите имя угрозы

Открывает окно Тип угроз, в котором вы можете задать исключения по типу угрозы. Можно задать полное имя угрозы в соответствии с классификацией Вирусной энциклопедии или имя угрозы по маске.

Ссылка доступна, если в поле Свойства окна Правило исключения установлен флажок Тип угроз.

Используйте эти параметры в следующих задачах

Формирование доверенной зоны


Закладка Источник

Список Источник

Содержит адреса ресурсов, с которых Kaspersky Rescue Disk копирует и устанавливает обновления баз программы. Ресурсом может быть FTP-, HTTP-сайт, сетевая или локальная папка.

В процессе обновления Kaspersky Rescue Disk обращается к списку, выбирает первый по порядку адрес сервера и пытается загрузить с него обновления. Если выполнить обновление с выбранного адреса невозможно, Kaspersky Rescue Disk обращается к следующему по списку серверу и вновь пытается получить обновления. Адрес сервера, с которого выполняется обновление, автоматически помещается в начало списка. При очередном обновлении с серверов "Лаборатории Касперского" Kaspersky Rescue Disk в первую очередь обратится именно к тому серверу, с которого в предыдущий раз было выполнено успешное обновление.

Если флажок в строке источника обновлений установлен, то Kaspersky Rescue Disk использует этот источник обновлений.

Если флажок в строке источника обновлений снят, то Kaspersky Rescue Disk не использует этот источник обновлений.

По умолчанию список содержит только источник обновлений Серверы обновлений "Лаборатории Касперского". Этот источник обновлений недоступен для редактирования и удаления.

Добавить

Открывает окно Выбор источника обновлений. В окне вы можете выбрать источник обновления.

Изменить

Открывает окно Выбор источника обновлений. В окне вы можете заменить выбранный источник обновления другим.

Удалить

Удаляет выбранный источник обновлений из списка.

Вверх

Перемещает выбранный источник обновлений на одну строку выше.

Вниз

Перемещает выбранный источник обновлений на одну строку ниже.

Прокси-сервер

Открывает окно Параметры прокси-сервера. В окне вы можете настроить параметры доступа в интернет через прокси-сервер.

В блоке Региональные настройки вы можете выбрать предпочтительное для вас местоположение сервера загрузки обновлений, если в качестве источника обновлений вы используете серверы обновлений "Лаборатории Касперского".

Определять автоматически

При обновлении используется информация о текущем регионе из реестра операционной системы.

Параметр выбран по умолчанию.

Выбрать из списка

При обновлении Kaspersky Rescue Disk обращается к серверу обновлений указанной страны.

Для этого параметра доступен раскрывающийся список, в котором можно выбрать ближайшую страну.

Используйте эти параметры в следующих задачах

Выбор источника обновлений

Выбор региона сервера обновлений


Окно Обновление

В окне отображается следующая информация о ходе выполнения задачи обновления антивирусных баз и модулей Kaspersky Rescue Disk:

  • время выполнения задачи;
  • путь к загружаемому файлу;
  • объем скачанной информации;
  • скорость передачи данных;
  • адрес сервера обновления.

    Полный отчет

    Открывает окно Полный отчет, в котором представлена подробная информация о выполнении задачи обновления.

    Закрыть

    Закрывает окно.


Список объектов, проверяемых по расширению

Если в качестве объектов антивирусной проверки вы выбрали Файлы, проверяемые по расширению, то задача проверки объектов будет детально анализировать на присутствие вирусов файлы со следующими расширениями:

com – исполняемый файл программы Microsoft Windows размером не более 64 КБ;

exe – исполняемый файл, самораспаковывающийся архив Microsoft Windows;

sys – системный файл Microsoft Windows;

prg – текст программы dBase, Clipper или Microsoft Visual FoxPro®, программа пакета WAVmaker;

bin – бинарный файл Microsoft Windows;

bat – файл пакетного задания Microsoft Windows;

cmd – командный файл Microsoft Windows NT (аналогичен bat–файлу для MS-DOS®), OS/2;

dpl – упакованная библиотека Borland Delphi;

dll – библиотека динамической загрузки Microsoft Windows;

scr – файл-заставка экрана Microsoft Windows;

cpl – модуль панели управления (control panel) в Microsoft Windows;

ocx – объект Microsoft OLE (Object Linking and Embedding);

tsp – программа Microsoft Windows, работающая в режиме разделения времени;

drv – драйвер некоторого устройства Microsoft Windows;

vxd – драйвер виртуального устройства Microsoft Windows;

pif – файл Microsoft Windows с информацией о программе;

lnk – файл-ссылка в Microsoft Windows;

reg – файл регистрации ключей системного реестра Microsoft Windows;

ini – файл инициализации Microsoft Windows;

cla – класс Java;

vbs – скрипт Visual Basic;

vbe – видеорасширение BIOS;

js, jse – исходный текст JavaScript;

htm – гипертекстовый документ;

htt – гипертекстовая заготовка Microsoft Windows;

hta – гипертекстовая программа для Microsoft Internet Explorer®;

asp – скрипт Active Server Pages;

chm – скомпилированный HTML-файл;

pht – HTML-файл со встроенными скриптами PHP;

php – скрипт, встраиваемый в HTML-файлы;

wsh – файл Microsoft Windows Script Host;

wsf – скрипт Microsoft Windows;

the – файл заставки для рабочего стола Microsoft Windows 95;

hlp – файл справки формата Win Help;

eml – почтовое сообщение Microsoft Outlook® Express;

nws – новое почтовое сообщение Microsoft Outlook Express;

msg – почтовое сообщение Microsoft Mail;

plg – почтовое сообщение;

mbx – расширение для сохраненного письма Microsoft Office Outlook;

doс* – документ Microsoft Office Word, например: doс – документ Microsoft Office Word, docx – документ Microsoft Officе Word 2007 с поддержкой языка XML, docm – документ Microsoft Officе Word 2007 с поддержкой макросов;

dot* – шаблон документа Microsoft Office Word, например, dot – шаблон документа Microsoft Office Word, dotx – шаблон документа Microsoft Office Word 2007, dotm – шаблон документа Microsoft Office Word 2007 с поддержкой макросов;

fpm – программа баз данных, стартовый файл Microsoft Visual FoxPro;

rtf – документ в формате Rich Text Format;

shs – фрагмент Shell Scrap Object Handler;

dwg – база данных чертежей AutoCAD;

msi – пакет Microsoft Windows Installer;

otm – VBA-проект для Microsoft Office Outlook;

pdf – документ Adobe Acrobat;

swf – объект пакета Shockwave Flash;

jpg, jpeg, png – файл формата для хранения сжатых изображений;

emf – файл формата Enhanced Metafile. Следующее поколение метафайла операционной системы Microsoft Windows;

ico – файл значка объекта;

ov? – исполняемые файлы MS DOS;

xl* – документы и файлы Microsoft Office Excel®, такие как: xla – расширение Microsoft Office Excel, xlc – диаграмма, xlt – шаблон документов, xlsx – рабочая книга Microsoft Officе Excel 2007, xltm – рабочая книга Microsoft Officе Excel 2007 с поддержкой макросов, xlsb – рабочая книга Microsoft Officе Excel 2007 в бинарном (не XML) формате, xltx – шаблон Microsoft Officе Excel 2007, xlsm – шаблон Microsoft Officе Excel 2007 с поддержкой макросов, xlam – надстройка Microsoft Officе Excel 2007 с поддержкой макросов;

pp* – документы и файлы Microsoft Office PowerPoint®, такие как: pps – слайд Microsoft Office PowerPoint, ppt – презентация, pptx – презентация Microsoft Officе PowerPoint 2007, pptm – презентация Microsoft Officе PowerPoint 2007 с поддержкой макросов, potx – шаблон презентации Microsoft Officе PowerPoint 2007, potm – шаблон презентации Microsoft Officе PowerPoint 2007 с поддержкой макросов, ppsx – слайд-шоу Microsoft Officе PowerPoint 2007, ppsm – слайд-шоу Microsoft Officе PowerPoint 2007 с поддержкой макросов, ppam – надстройка Microsoft Officе PowerPoint 2007 с поддержкой макросов;

md* – документы и файлы Microsoft Office Access®, такие как: mda – рабочая группа Microsoft Office Access, mdb – база данных и так далее;

sldx – слайд Microsoft Officе PowerPoint 2007;

sldm – слайд Microsoft Officе PowerPoint 2007 с поддержкой макросов;

thmx – тема Microsoft Officе 2007.

Фактический формат файла может не совпадать с форматом, указанным в расширении файла.


Окно Проверка объектов

Продолжить проверку

Возобновляет выполнение задачи проверки с того места, на котором она была приостановлена.

Начать проверку заново

Запускает задачу проверки объектов заново.

Отмена

Закрывает окно.


Закладка Проверка объектов

На закладке Проверка объектов вы можете сформировать список объектов для проверки, запустить задачу проверки и следить за ее выполнением.

Выполнить проверку объектов

Запускает выполнение задачи проверки объектов.

Кнопка активна, если список объектов для проверки не пуст.

Остановить проверку объектов

Останавливает выполнение задачи проверки объектов.

Кнопка активна, если задача проверки объектов выполняется в данный момент.

Список объектов

Список объектов содержит диски, файлы и папки, которые Kaspersky Rescue Disk проверяет при выполнении задачи Проверка объектов.

По умолчанию Kaspersky Rescue Disk проверяет только Загрузочные секторы и Скрытые объекты автозапуска.

Если флажок рядом с объектом установлен, то Kaspersky Rescue Disk проверяет объект при выполнении задачи.

Если флажок рядом с объектом снят, то Kaspersky Rescue Disk временно исключает из проверки этот объект.

Добавить

Открывает окно выбора объекта для проверки.

Изменить

Открывает окно выбора объекта для проверки, позволяющее изменить выбранный в списке объект.

Удалить

Удаляет выбранный объект из списка.

Используйте эти параметры в следующих задачах

Запуск и остановка задачи проверки объектов

Формирование списка объектов для проверки


Закладка Обновление

На закладке Обновление вы можете запустить обновление антивирусных баз и модулей Kaspersky Rescue Disk, выполнить откат последнего обновления и просмотреть следующую информацию о текущем состоянии баз:

  • статус баз;
  • дату выпуска баз;
  • информацию о количестве записей в антивирусных базах.

    Выполнить обновление

    Запускает выполнение задачи обновления антивирусных баз и модулей программы.

    Остановить обновление

    Останавливает выполнение задачи обновления антивирусных баз и модулей программы.

    Кнопка активна, если обновление выполняется в данный момент.

    Откат к предыдущим базам

    Выполняет откат обновления к предыдущей версии антивирусных баз.

    Кнопка доступна, если обновление программы уже выполнялось.

    Обзор вирусной активности

    Открывает обзор вирусной активности на сайте www.kaspersky.ru в окне браузера.

Используйте эти параметры в следующих задачах

Запуск и остановка задачи обновления


Раздел Проверка объектов

В блоке Уровень безопасности вы можете выбрать предустановленный набор параметров проверки. Вы можете выбрать один из трех уровней безопасности, которые сформированы специалистами "Лаборатории Касперского", или настроить параметры работы проверки самостоятельно.

Высокий

Уровень безопасности, который следует использовать в том случае, если вероятность заражения компьютера очень высока.

Параметры проверки при этом уровне безопасности отличаются от заданных по умолчанию тем, что Kaspersky Rescue Disk проверяет файлы всех типов. При проверке составных файлов Kaspersky Rescue Disk дополнительно проверяет файлы почтовых форматов.

Рекомендуемый

Уровень безопасности, который подходит для большинства случаев и рекомендован специалистами "Лаборатории Касперского".

Этот уровень безопасности выбран по умолчанию.

Низкий

Уровень безопасности, который подходит для работы с приложениями, требующими значительных ресурсов оперативной памяти, поскольку набор проверяемых файлов на этом уровне безопасности сокращен.

Параметры проверки при этом уровне безопасности отличаются от заданных по умолчанию тем, что Kaspersky Rescue Disk проверяет только новые и измененные файлы. Если для проверки файлов требуется более 180 секунд, то Kaspersky Rescue Disk исключает эти файлы из проверки.

Другой

Уровень безопасности, который устанавливается, если вы настроили параметры проверки самостоятельно.

Настройка

Открывает окно настройки параметров проверки.

По умолчанию

Устанавливает уровень безопасность Рекомендуемый.

В блоке Действие вы можете выбрать действие, которое Kaspersky Rescue Disk должен выполнить при обнаружении зараженных или возможно зараженных объектов. По умолчанию, если Kaspersky Rescue Disk находит зараженные или возможно зараженные объекты, он уведомляет вас об этом и предлагает выбрать действие над объектом.

Запрашивать по окончании проверки

После того, как Kaspersky Rescue Disk завершает проверку, он уведомляет вас о найденных угрозах и запрашивает действие над ними.

Вариант действия установлен по умолчанию.

Запрашивать при обнаружении

Если во время проверки Kaspersky Rescue Disk обнаруживает угрозу, он сразу уведомляет вас об этом и запрашивает действие над найденным объектом.

Выполнять действие: Информировать

Если Kaspersky Rescue Disk находит зараженные или возможно зараженные объекты, он информирует вас об этом. Kaspersky Rescue Disk помещает обнаруженные объекты на карантин.

Это действие выполняется, если выбран вариант Выполнять действие и сняты флажки Лечить и Удалять.

Выполнять действие: Лечить

Kaspersky Rescue Disk автоматически пытается вылечить все обнаруженные зараженные или возможно зараженные объекты. Перед лечением зараженного объекта Kaspersky Rescue Disk формирует его резервную копию на тот случай, если впоследствии понадобится восстановить объект или появится возможность его вылечить.

Это действие выполняется, если выбран вариант Выполнять действие, установлен флажок Лечить и снят флажок Удалять, если лечение невозможно.

Выполнять действие: Удалять

Kaspersky Rescue Disk удаляет зараженные объекты, не пытаясь их вылечить. Перед удалением зараженного объекта Kaspersky Rescue Disk формирует его резервную копию на тот случай, если впоследствии понадобится восстановить объект или появится возможность его вылечить.

Это действие выполняется, если выбран вариант Выполнять действие, снят флажок Лечить и установлен флажок Удалять.

Выполнять действие: Лечить, неизлечимую – удалять

Kaspersky Rescue Disk автоматически пытается вылечить все обнаруженные зараженные или возможно зараженные объекты. Если лечение невозможно, то Kaspersky Rescue Disk их удаляет. Перед лечением или удалением зараженного объекта Kaspersky Rescue Disk создает его резервную копию на тот случай, если впоследствии понадобится восстановить объект или появится возможность его вылечить.

Это действие выполняется, если выбран вариант Выполнять действие и установлены флажки Лечить и Удалять, если лечение невозможно.

Используйте эти параметры в следующих задачах

Изменение уровня безопасности

Изменение действия при обнаружении угрозы

Восстановление параметров проверки по умолчанию


Раздел Обновление

В блоке Источник обновлений вы можете просмотреть информацию об используемом Kaspersky Rescue Disk источнике обновлений.

Настройка

Открывает окно настройки параметров обновления.


Подраздел Угрозы и исключения

В блоке Угрозы вы можете перейти к выбору обнаруживаемых угроз.

Настройка

Открывает окно Угрозы.

В блоке Исключения вы можете перейти к формированию списка объектов, которые Kaspersky Rescue Disk не контролирует в процессе работы.

Настройка

Открывает окно Доверенная зона.


Подраздел Уведомления

Уведомлять о событиях

Флажок включает/выключает уведомление пользователя о событиях, происходящих во время работы Kaspersky Rescue Disk.

Флажок установлен по умолчанию.

Настройка

Позволяет перейти к настройке параметров уведомлений.

Кнопка активна, если установлен флажок Уведомлять о событиях.

Используйте эти параметры в следующих задачах

Отключение уведомлений


Подраздел Отчеты и Хранилища

В блоке Отчеты вы можете включить запись некритических событий в отчет. По умолчанию записи о некритических событиях, событиях реестра и файловой системы в отчет не добавляются. Также вы можете настроить параметры формирования и хранения отчетов.

Записывать некритические события

Флажок включает / выключает функцию, которая добавляет в отчет информацию некритических событиях в работе Kaspersky Rescue Disk.

По умолчанию флажок снят.

Хранить отчеты не более

Флажок включает / выключает функцию, которая определяет максимальный срок хранения отчетов о событиях. Срок хранения исчисляется в днях.

Если флажок установлен, то по умолчанию срок хранения отчетов составляет 30 дней. По истечении этого срока Kaspersky Rescue Disk удаляет записи из отчетов.

Если флажок снят, срок хранения отчетов не ограничен.

По умолчанию флажок установлен.

Максимальный размер файла

Флажок включает / выключает функцию, которая определяет максимальный размер файла отчета. Максимальный размер файла указывается в мегабайтах.

Если флажок установлен, то по умолчанию максимальный размер файла отчета составляет 1024 МБ. При достижении максимального размера самые старые записи удаляются из файла, а новые добавляются.

Если флажок снят, то размер файла отчета не ограничен.

По умолчанию флажок установлен.

Очистить

Открывает окно Удаление информации из отчетов. В окне вы можете выбрать отчеты для удаления.

По умолчанию Kaspersky Rescue Disk удаляет отчеты задач проверки объектов и отчеты обновления.

В блоке Карантин и резервное хранилище вы можете настроить параметры хранения объектов на карантине и копий объектов в резервном хранилище.

Хранить объекты не более

Флажок включает / выключает функцию ограничения срока хранения объектов на карантине и копий объектов в резервном хранилище. Срок хранения исчисляется в днях.

Если флажок установлен, по умолчанию срок хранения объектов составляет 30 дней, после чего Kaspersky Rescue Disk их удаляет.

Если флажок снят, срок хранения объектов не ограничен.

По умолчанию флажок установлен.

Максимальный размер

Флажок включает / выключает функцию, которая определяет максимальный размер хранилища данных. Размер хранилища указывается в мегабайтах.

Если флажок установлен, по умолчанию максимальный размер хранилища составляет 100 МБ. При достижении максимального размера самые старые объекты удаляются из хранилища, а новые добавляются.

Если флажок снят, размер хранилища не ограничен.

По умолчанию флажок снят.

Используйте эти параметры в следующих задачах

Хранение объектов карантина и резервного хранилища

Запись некритических событий в отчет

Хранение отчетов


Окно Полный отчет

Список задач

Позволяет выбрать задачу для просмотра отчета.

Возможные значения:

  • Проверка объектов
  • Обновление

Вид

Позволяет выбрать критерий для группировки событий в отчете.

Возможные значения:

  • Без группировки – данные отчета будут отображены без группировки.
  • Группировка по результату – данные отчета будут сгруппированы по результату обработки событий Kaspersky Rescue Disk.

Список событий

Позволяет выбрать тип событий для отображения в отчете.

Возможные значения:

  • Критические события – данные отчета будут отфильтрованы по критических событиям.
  • Важные события – данные отчета будут отфильтрованы по важным событиям.
  • Все события – в отчете будут отображены все события.

Сохранить

Открывает стандартное окно файлового менеджера для сохранения списка обнаруженных угроз в файл формата TXT или CSV.

Графы списка событий:

  • Время

    В графе отображается время возникновения события. Вы можете использовать меню фильтра для этой графы.

  • Результат

    В графе отображается результат обработки событий Kaspersky Rescue Disk. Вы можете использовать меню фильтра для этой графы и отобразить элементы этой графы: описание, тип обнаруженной угрозы, ее название, уровень опасности, точность.

  • Объект

    В графе отображается полный путь к объекту, над которым выполнялось подозрительное действие. Вы можете использовать меню фильтра для этой графы и отобразить элементы этой графы: тип объекта, полный путь к объекту, имя.

  • Размер

    В графе отображается размер загруженного файла обновлений.

  • Причина

    В графе отображается причина возникновения события. Вы можете использовать меню фильтра для этой графы.

  • Категории обнаруживаемых угроз

    В графе отображается статистика обнаружения вредоносных объектов. Объекты сгруппированы согласно принятой классификации угроз компьютерной безопасности.

  • Всего

    В графе отображается количество записей в антивирусных базах.

  • Дата выпуска баз

    В графе отображается дата выпуска антивирусных баз.

Значок значок меню фильтра

Появляется слева от названия графы при наведении курсора мыши на графу и открывает меню фильтра:

Меню фильтра содержит следующие пункты:

  • Сложный – позволяет открыть окно Сложный фильтр, в котором можно задать условие для выборки данных;
  • Все – снимает фильтрацию данных отчета;
  • <Значение графы> – позволяет отфильтровать данные отчета по выбранному значению графы.

Значок

Появляется справа от названия графы при наведении курсора мыши на графу и позволяет отобразить все элементы графы.

Значок

Расположен слева от заголовка события и позволяет просмотреть подробную информацию о событии.

Кнопка

Включает / выключает отображение расширенной статистики.

Используйте эти параметры в следующих задачах

Выбор задачи для формирования отчета

Управление группировкой информации в отчете

Выбор типа событий

Настройка представления данных на экране

Сохранение отчета в файл

Расширенное отображение статистики